Explorer4x4.de Foren-Übersicht  

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Abs Problem Fehlercode C1095

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Allrad und Fahrwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Sven1976



Anmeldungsdatum: 13.04.2014
Beiträge: 5
Wohnort: Kiel

BeitragVerfasst am: 22.07.2018 04:44    Titel: Abs Problem Fehlercode C1095 Antworten mit Zitat

Hallo aus Kiel.

Meine Emma ist krank. Das ABS macht Probleme. Beim Motorstart geht die ABS Kontrollleuchte wie gewöhnt aus, leuchte aber nach etwa 5 Sekunden wieder fleissig.

Ich habe dann mein Diagnosegerät hervorgeholt, und den Laptop gestartet.
Es wird der Fehler ABS DTC C1095 ausgegeben.
Dieser Code wird erzeugt, wenn der Stromkreis der Hydraulikpumpe unterbrochen oder nach Masse oder Batterie kurzgeschlossen wird. Niedrige Spannung am Modul. Stecker beschädigt oder verunreinigt.


So nun was tun..... Ich habe dann beide Stecker abgezogen. Der grosse, sauber und heil. Der kleine naja etwas porös, und der stecker recht sauber.

So etwas Isolierband um das Kabel von kleinen Stecker (2 ader) nix.
Kann ich das Kabel tauschen weil an der Geräteseite sehe ich keinen Steckkontakt. Hm kein Plan

Alles sonst schon getauscht alle ABS Sensoren neu. Ist nun der Hydraulikblock defekt? Nöööööööööööööööööööööööö bitte nicht.

HAt jemand einen Plan wie man den grossen Stecker durchmessen kann?

Bitte um Hilfe die Emma ist krank.


Danke aus Kiel von Sven

_________________
Ford Explorer II SOHC Automatik Bj.98
namens EMMA
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18284
Wohnort: Schöffengrund

BeitragVerfasst am: 23.07.2018 11:49    Titel: Antworten mit Zitat

Infos:

https://www.explorer4x4.de/viewtopic.php?t=20541

Als erstes Massepunkt neben der Batterie und die 4 ABS Sicherungen checken. 2 im Motorraumkasten - 2 im Innenraumsicherungskasten.

Keine Panik das wird wieder. Zur Not hab ich nen ABS Block da...

_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Sven1976



Anmeldungsdatum: 13.04.2014
Beiträge: 5
Wohnort: Kiel

BeitragVerfasst am: 30.07.2018 13:05    Titel: Antworten mit Zitat

Hallo,
so habe gestern alles durchgetestet. Sicherungen sind in Ordnung. Beide Stecker gereinigt, mit einmal ABS leuchte geht aus keine Fehler mehr vorhanden. Also alles zusammen und eine Tour gemacht. Alles OK, ich habe alles versucht aber ich bekam es nicht hin, das das ABS wieder ausfällt.

Naja, heute morgen einfach den Motor gestartet und nix, ABS Leuchte geht wieder aus. OK, meine Freude war wohl zu groß. Heute mittag nach der Arbeit..... Motor an, Kontrollleuchte geht wie gewohnt aus. Aber nun Kotrollleuchte wieder an. Also alles für den Ar...…..
Ich habe das gefühl, das es da Kabel zwischen Pumpe und Steuerteil. Da muss der Fehler sein...… (der kleiner Stecker unter dem grossen ABS Stecker).

Kann man das tauschen, denn der scheint einen Wackelkontakt zu haben.

Oder muss der komplette Block getauscht werden?
Könnt Ihr mir helfen?

_________________
Ford Explorer II SOHC Automatik Bj.98
namens EMMA
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18284
Wohnort: Schöffengrund

BeitragVerfasst am: 30.07.2018 13:10    Titel: Antworten mit Zitat

Da würde ich erst mal den Massepunkt hinter der Batterie genau anschauen....
_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Sven1976



Anmeldungsdatum: 13.04.2014
Beiträge: 5
Wohnort: Kiel

BeitragVerfasst am: 30.07.2018 13:14    Titel: Antworten mit Zitat

Ich glaube ich bin zu doof, denn ich finde den nicht.
Kannst du mir ein Bild schicken....

_________________
Ford Explorer II SOHC Automatik Bj.98
namens EMMA
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18284
Wohnort: Schöffengrund

BeitragVerfasst am: 30.07.2018 14:28    Titel: Antworten mit Zitat




_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 647
Wohnort: Herne

BeitragVerfasst am: 30.07.2018 16:45    Titel: Antworten mit Zitat

Bilder sagen manchmal mehr wie viele Worte!
_________________
2002er Ford Expedition, Eddie Bauer Edition, 5,4L Triton V8, 2WD, 275/60/R17, Air Ride System, 3,55er Achse mit Limited Slip, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18284
Wohnort: Schöffengrund

BeitragVerfasst am: 30.07.2018 20:43    Titel: Antworten mit Zitat

Naja...hinter der Batterie sagt eigentlich doch auch schon alles Razz
_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 647
Wohnort: Herne

BeitragVerfasst am: 30.07.2018 23:47    Titel: Antworten mit Zitat

Stimmt auch wieder. Sollte man Masseverbindungen im Fahrzeug finden, immer mal abschrauben, gut reinigen und einfetten. So was kann nie schaden!

Ich hatte noch nie Probleme, obwohl der Ansatz in Form von geringfügiger Korrosion sicherlich hin und wieder bereits gegeben war.

Wartung und Pflege, ein wenig Polschutzfett, schon ist man so manches mal auf der grünen Seite.

_________________
2002er Ford Expedition, Eddie Bauer Edition, 5,4L Triton V8, 2WD, 275/60/R17, Air Ride System, 3,55er Achse mit Limited Slip, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Allrad und Fahrwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum, unsere Datenschutzerklärung und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community