Explorer4x4.de Foren-Übersicht  

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Gebläsestufen 1-3

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Innenraum, Elektrik
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Olli



Anmeldungsdatum: 11.01.2014
Beiträge: 136
Wohnort: Nordhorn

BeitragVerfasst am: 01.03.2018 16:09    Titel: Gebläsestufen 1-3 Antworten mit Zitat

Hallo zusammen.

Nachdem das Gebläse meines Explorers beim Kauf nur auf Stufe 4 lief ging ich davon, dass der Vorwiderstand, welcher unter dem Gebläsemotor verbaut ist, defekt sei.
Also hab ich den gewechselt, ohne Erfolg.
Danach alle Sicherungen geprüft, auch nix gefunden.
Dann das Relais im Sicherungskasten vom Motorraum getauscht, nix gebracht.
Den Heizungsschalter habe ich dann auch noch gewechselt und siehe da....nix.

Dann fiel mir ein, dass unter dem Luftfilterkasten ja auch noch ein Relaiskasten sitzt, also da die Relais getauscht und tatsächlich laufen jetzt alle
4 Stufen. Hurra!!

Auf dem Foto ist es das dicke Relais von oben unter den beiden kleinen.


_________________
Gruss
Olli



Ford Explorer U2 99, Zavoli Gasanlage,207000km....
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wolfgang G.
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 01.08.2005
Beiträge: 5602
Wohnort: bei Northeim,Südniedersachsen

BeitragVerfasst am: 01.03.2018 22:23    Titel: Antworten mit Zitat

Da sitzt das "Blower relay", mit dem neben "High Speed" auch die Leitung mit den anderen Stufen geschaltet werden kann.

Wolfgang

_________________
XPII,gebaut 7/1997,EZ 11/97,SOHC, ICOM Gasanlage seit 11/2006,brown wire mod.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 19046
Wohnort: Schöffengrund

BeitragVerfasst am: 02.03.2018 10:37    Titel: Antworten mit Zitat

Zusätzliche Infos sind immer gut. Danke für die Auflösung
_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
dirk68



Anmeldungsdatum: 30.04.2016
Beiträge: 1003
Wohnort: Uebach-Palenberg

BeitragVerfasst am: 17.11.2019 14:40    Titel: Antworten mit Zitat

Ich mach mal weiter.

Wie ist das Blowerrelais verschaltet?
Es ist auf diesem Plan nicht eingezeichnet.
https://www.explorer4x4.de/viewtopic.php?p=253927&sid=88dc60dc1de22e34c7af4c5c56058279

Pin 30 geht zum Lüfter (o/bk).
Pin 85 ist Masse der Spule.
Pin 86 ist 12V der Spule. Die werden vom Relais R1 im Sicherrungskasten im Motorraum geschalten. Das ist gleichzeitig 12V vom Lüfter (pk/w).
Soweit so gut, aber wo geht Pin 87 und Pin 87a hin.
Pin 87 hat 1,2Ohm gegen Masse und Pin 87a 5Ohm gegen Masse.
Ist es abgefallen, sind Pin 87a und Pin 30 gebrückt.
Zieht es an, sind Pin 87 und Pin 30 gebrückt.
Das heißt, Pin 30 wechselt vom 5Ohm nach Masse auf 1,2Ohm nach Masse.

Mein Problem ist folgendes.
Meine Standheizung schaltet über ein Wechselrelais 12V auf den Lüftermotor.

Plus vom Lüfter ist aufgetrennt und geht zu dem Relais. Ist es abgefallen brückt es die getrennte Leitung wieder. Zieht es an, liegen 12V am Lüfter. Das hat auch immer funktioniert.

Leider dreht der Lüfter jetzt nur noch auf niedrigster Stufe, wenn die Standheizung an ist. Nur wenn ich das Blowerrelais schalte, läuft der Lüfter auf hoher Stufe. Es ist dabei egal, auf welcher Stufe der Schalter für den Lüfter steht.

Wenn die Zündung an ist, kann ich alle Stufen des Lüfters stellen. Der Wiederstand ist also ok.

_________________
U2 Bj. 99 SOHC, Prins Gasanlage, Eberspächer Standheizung, Automatic Head Light, Brown Wire Mod.
Zafira A Bj. 04
Honda GL500 Silverwing Bj.83
Staub PP3B Bj. 59

Neuwagen sind langweilig.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
dirk68



Anmeldungsdatum: 30.04.2016
Beiträge: 1003
Wohnort: Uebach-Palenberg

BeitragVerfasst am: 17.11.2019 16:28    Titel: Antworten mit Zitat

Hat sich erledigt. Der Stecker von den Wiederständen war rott.
Ich habe das ganze mal durchgemessen.
Das Blowerrelais arbeitet wie folgt.
Auf dem Plan im obigen Link ist neben dem Relais Gebläsemotor (das ist das Relais R1 im Sicherungskasten) ein Knotenpunkt wo eine 261 links daneben steht. Anstatt diesem Knoten sitzt das Blowerrelais. Es wird vom Relais Gebläsemotor geschalten und es liegen in allen Stellungen des Gebläseschalters außer in Off-Position 12V an der Spule Pin 86 vom Blowerrelais. Die Masse der Spule Pin 85 geht über den Gebläseschalters und wird in Stufe 4 nach Masse geschalten. In Stufe 1-3 zieht das Blowerrelais nicht an (Verbindung im Relais von Pin 87a nach Pin 30) und der Motor wird über die Wiederstände gemäß der Stellung des Schalters betrieben. In Stellung 4 zieht das Relais an (Verbindung von Pin 87 nach Pin 30), umgeht dadurch die Wiederstände und der Gebläsemotor dreht auf höchster Stufe.

Wenn der Gebläsemotor in Stufe 4 nicht geht, liegt es am Blowerrelais, oder an der Leitung vom Relais zum Gebläseschalter. Gehen die Stufen 1-3 nicht und alles andere ist in Ordnung, fällt das Relais nicht mehr ab, da die Leitung von der Spule zum Gebläseschalter eine Verbindung zu Masse hat oder die Kontakte kleben (Pin 87 und Pin 30).

Alle Relais dieser Bauform lassen sich durch normale Wechselrelais aus dem Zubehör ersetzen. Die Baugröße und die Funktion sind gleich.

_________________
U2 Bj. 99 SOHC, Prins Gasanlage, Eberspächer Standheizung, Automatic Head Light, Brown Wire Mod.
Zafira A Bj. 04
Honda GL500 Silverwing Bj.83
Staub PP3B Bj. 59

Neuwagen sind langweilig.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Innenraum, Elektrik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum, unsere Datenschutzerklärung und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community