Explorer4x4.de Foren-Übersicht  

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


KME Diego Neueinstellung DIY

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Gasanlagen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ius



Anmeldungsdatum: 03.07.2009
Beiträge: 1313
Wohnort: Berlin

BeitragVerfasst am: 17.12.2017 16:54    Titel: KME Diego Neueinstellung DIY Antworten mit Zitat

Hallo liebe Mit-Exploristen!

Wie wir ja jetzt im vermischten Thread erarbeitet haben, habe ich
wohl ein Problem mit der Einstellung der KME Diego - Gasanlage.
Die selbst läuft inzwiwchen recht gut, versaut aber die Einstellungen des
Explorer-Steuergeräts.

Weil man für die Neueinstellung offenbar sowieso rumfahren muss, was
die Gaswerkstatt wahrscheinlich, wenn überhaupt, nicht viel besser, nur
teurer, macht, habe ich mir also via Amazon ein USB-Programmierkabel
bestellt, das unbenutzte Netbook der Tochter entführt (und die Updates der letzten 5 Jahre eingespielt... dazu später mehr), die KME-Software
besorgt, und tatsächlich spricht die Anlage mit mir.

OBD und Lambda scheinen nicht angeschlossen zu sein.

Ich habe, bevor ich im Laufe der Zeit mit Fotos und Berichten komme,
erstmal Fragen, damit ich weitermachen kann.

Das Wichtigste:
Wie bekomme ich das USB-Kabel zerstörungsfrei vom Motorraum in den
Innenraum? Möglichst Richtung Aschenbecher.. ?

Das andere:
Ich habe mal Screenshots gemacht.
Sieht man hier irgendetwas, das auf ein grundsätzliches Problem
hindeuten würde?
Nochmal die Situation:
Frisch auf Benzin angelernter Motor fährt dauerhaft ohne "Check Engine",
Gasanlage läuft auch sehr schön und ruhig, aber sobald die Gasanlage
jemals benutzt wird, ist der Start auf Benzin wieder sehr holprig, und
es kommt für Bank 2 sowohl "zu fett" wie auch "zu mager".

Hier die Bilder...:








Danke und Grüßchen Smile

_________________
1997er Explorer II SOHC Automatik mit KME Diego Gasanlage, Edelstahl-Sportauspuff 'by anncarina'

ehemals:
1998er Explorer II SOHC Automatik mit Prins Gasanlage, Edelstahl-Sportauspuff 'by anncarina', BrownWireMod
1996er Explorer II OHV Automatik mit Prins Gasanlage, Kaltlaufregler, D4 schadstoffarm
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 614
Wohnort: Herne

BeitragVerfasst am: 18.12.2017 02:31    Titel: Antworten mit Zitat

Das Thema haben wir jetzt doch schon mehrfach durch, die Fragen habe ich dir auch schon alle beantwortet. Hast du meine Texte nicht durchgelesen? Aber das schöne ist das du dir den Mist jetzt sogar selber ansehen kannst!

Das Thema mit dem Kabel ..... ach ja, dass hatten wir dich auch schon. Lege das Kabel seitlich von der Motorhaube aus kommend bis zu Tür und durch das Tür Gummi in den Innenraum. Das Kabel ist ja lang genug, dann kannst du auch vom Fahrerersitz aus arbeiten.

Alles was ich dir vorab über dein bestehendes Problem geschrieben habe trifft zu 100% zu. Zusammengefasst ist alles mehr oder weniger totaler Mist!

Wenn die letzte Abbildung von deinem Fahrzeug stammt, dann ist die Antwort ganz einfach! Die Gasanlage ist absolut beschissen eingestellt! Mit dieser Einstellung wird dein Wagen selbst im nächsten Jahrhundert nicht ordentlich laufen können. Die jetzige Einstellung wird also eher deinen Motor beschädigen, als gescheit laufen!

Muss ich mir jetzt noch mal die Finger fusselig schreiben?

Die Benzin Karte ist miserabel eingefahren, der Abgleich auf dem 4. Bild ist alles andere als korrekt erfolgt. Mit anderen Worten ist die gesamte Einstellung nicht zu gebrauchen, dass muss alles komplett neu eingestellt werden!

Noch mal im schnellen Durchgang:
Lösch die Punkte auf der roten Linie auf dem 4. Bild.
Lösche die Gas Karte, lösche die Benzin Karte.
Fahre noch mal eine ordentliche und zusammenhängende Benzin Karte ein. Die grünen Punkte sollten sich über den gesamten Bereich verteilen!
Wähle nur einen Drehzahlbereich in dem du wirklich unterwegs bist.
Lass die Auto Kalibrierung (4) durchlaufen, dass ermittelt die Unterschiede bei den Düsen, den Schläuchen und was auch immer.
Übernehme die Daten der Auto Kalibrierung in die Steuerung.
Fahre eine neue Gas Karte ein.
Dann wird die Kurve auf Bild 4 angepasst. Neue Punkte kannst du mit der Maustaste setzen und verschieben. Bis zu 15 Punkte auf der roten Linie sind möglich.
Die roten Punkte werden angeklickt uns so verschoben das sie auf der Benzin Linie landen!
Dann die Gas Karte wieder löschen und die Daten erneut einfahren, eben so lange bis die gesamte Einstellung passt!
Die Gas Karte kannst du mehrfach löschen und immer wieder neu einfahren, dass machst du so lange bis sich die grünen und die roten Felder so gut es geht decken.

Wenn ich es jetzt richtig sehe, dann sind die Punkte nur aus einem Bereich von 2250 - 2750 U/min, warum das? Gesammelt wird im gesamten nutzbaren Bereich, von Leerlauf bis Volllast, gegebenenfalls auch in mehreren Anläufen! Alles andere kannst du vergessen!

Wichtig!!! Die Auto Kalibrierung kannst du nur durchlaufen lassen wenn du auf der Gas Karte vorher alle Punkte gelöscht hast, anders geht es nicht! Ohne eine erfolgte Grundeinstellung drehst du dich immer wieder nur im Kreis herum und wirst niemals zu einem gescheiten Ergebnis kommen.

Und nochmals zum Schluss die Info! Die absolut miserabel eingestellte Gasanlage versaut dir den Langzeit trimm in deinem Motor Steuergerät, bei jedem Kaltstart auf Benzin ruft die Motorsteuerung die Daten aus dem Langzeit trimm ab. Wenn alle frisch angelernten und ordnungsgemäßen Benzin Daten mit den falschen Gas Daten überschrieben wurden, dann ist Ende im Gelände und es kommt zu Problemen. Es ist die extrem schlecht eingestellte Gasanlage die für Probleme sorgt, nicht umgekehrt!

Stell die Gasanlage gescheit ein, dann klappt es auch im Benzin Betrieb, oder fahre nur auf Benzin, dann kommen die Probleme auch nicht wieder zurück. Aber das willst du ja logischerweise nicht, denn dann wäre die Gasanlage ja unnötiger Ballast.

Soll ich dir am Telefon noch mal alles mit Worten erklären, dann können wir das gerne machen. Lieber die Lippen fusselig reden, als die Fingerspitzen fusselig schreiben! Ich habe auch genug Geduld dir alles verständlich zu erklären, dann kommst du auch selber mit dem einstellen zurecht!

Gruß Jörg

_________________
2002er Ford Expedition, Eddie Bauer Edition, 5,4L Triton V8, 2WD, 275/60/R17, Air Ride System, 3,55er Achse mit Limited Slip, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
ius



Anmeldungsdatum: 03.07.2009
Beiträge: 1313
Wohnort: Berlin

BeitragVerfasst am: 18.12.2017 13:49    Titel: Antworten mit Zitat

Hallo Jörg,

vielen Dank an dieser Stelle schonmal für Deine vielen Ausführungen!

Doch doch, das habe ich alles gelesen - aber ich bin noch gar nicht so weit,
es alles hintereinander fertig zu machen. Stattdessen würde ich es hier gerne
Schritt für Schritt breittreten, damit es ein Laie wie ich ggfs. nachmachen
kann. Und tatsächlich ist mein nächster Schritt erstmal, das USB-Kabel
sauber zu verlegen, und zwar möglichst, ohne den Stecker abzuschneiden
und wieder anzulöten. Soll ja simpel bleiben.

Vom Motorraum zur Tür hab' ich auf beiden Seiten keine Passage für ein
Kabel gefunden. Bei meinem 96er waren dort auch nachträglich Kabel
verlegt, aber ein Weg, durch den ich den USB-Stecker stecken kann,
scheint da nicht zu sein. Evtl. versuche ich, ein Stück Cat5e
durchzuführen, Stecker anzucrimpen und eine passive USB-Verlängerung
zu nehmen. Aber nur im Notfall. Soll ja einfach bleiben.
Und wenn ich dann warm mit dem Netbook im Wagen sitze, geht es
weiter. Mag sein, dass die Anlage weit daneben liegt, aber vom Motorlauf
her ist auf Gas ja alles rund und schön.
(Schlechter Motorlauf ist sicher erklärungsbedürftig, aber guter glaube ich nicht Wink ).

Wie das mit den verschiedenen Drehzahl- und Lastbereichen ist, weiss ich nicht.
Die Anleitungen zum Einstellen der Diego gehen allesamt davon aus, dass
nur einem Drehzahlbereich +-300 U/min gesammelt wird.
Aber vielleicht hat da auch jemand mal die originale Anleitung des
polnischen Erfinders falsch verstanden, das kann schonmal passieren. Very Happy
Anscheinend sind die Messwerte über 7 Bit adressierbar - bis 127
Werte kann er sich lt. verscheidener Setup-Anweisungen merken.
Aber wer weiss, vielleicht ja pro Drehzahlbereich, und das hat nur noch
keiner gemerkt.

Sobald ich das Kabel verlegt habe, bin ich besser handlungsfähig, dann
kann ich auf dem Weg zur Arbeit immer mal wieder ein Stück
weitermachen.

Grüßchen nach Nahwest! Laughing

_________________
1997er Explorer II SOHC Automatik mit KME Diego Gasanlage, Edelstahl-Sportauspuff 'by anncarina'

ehemals:
1998er Explorer II SOHC Automatik mit Prins Gasanlage, Edelstahl-Sportauspuff 'by anncarina', BrownWireMod
1996er Explorer II OHV Automatik mit Prins Gasanlage, Kaltlaufregler, D4 schadstoffarm
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 614
Wohnort: Herne

BeitragVerfasst am: 19.12.2017 01:03    Titel: Antworten mit Zitat

Hallo!

Was ich gerade nicht nachvollziehen kann, dass ist der Wunsch das Kabel fest zu verlegen? Warum möchtest du das Adapterkabel fest verlegen, wenn du es nach dem einstellen der Gasanlage nicht mehr benötigst? Der Stecker vom Adapter muss am Steuergerät nach Abschluss der Arbeiten ohnehin abgezogen werden, da das Steuergerät andernfalls nicht starten wird und du nicht mit Gas fahren kannst. Die Tankanzeige spielt in der Zeit Lichtorgel und gibt vor im Einstellungsmodus zu sein.

Erst wenn der Adapter über das Notebook am USB Anschluss mit Strom versorgt wird, kann der Stecker an der Steckverbindung vom Steuergerät aufgesteckt bleiben, wenn du die Zündung, zum Beispiel für eine kurze Pause, kurzfristig ausschaltest.

Ich stecke meinen Adapter im Motorraum auf das Anschlusskabel vom Steuergerät, führe das Kabel seitlich aus der Motorhaube heraus, von da ein kleines Stück unterhalb vom Scheibenrahmen bis in die geöffnete Beifahrer Tür und dann bis zu Mittelkonsole. Die Tür kann man problemlos schließen, dass Kabel wird dabei nicht beschädigt. So kann man auch bei schlechten Wetter, bei Eiseskälte und selbst bei Regenwetter durch die Gegend fahren, um die Gasanlage einzustellen.

Wenn du dir viel Zeit lässt und die Anlage sehr genau abgleichen willst, dann ist das problemlos in drei Stunden zu bewältigen. In der Zeit hast du auch das letzte bisschen an Optierungsmöglichkeiten aus den Einstellungen heraus geholt.

Ich kann nur für die Auto Kalibrierung eine Info finden mit 2500 U/min +/- 300 U/min. Die normale Einstellung geht über einen viel größeren Bereich, aber dazu schaust du am besten in die Anleitungen. Es bringt nichts die Anlage nur für einen festen Bereich einzustellen, da muss jeder Bereich bedacht werden!

Teile mir mal über eine PN deine Mailadresse mit, dann schicke ich dir mehrere deutsche Anleitungen als *.pdf Datei für die Diego Software zu, damit kommst du bestimmt zurecht.

Gruß Jörg

_________________
2002er Ford Expedition, Eddie Bauer Edition, 5,4L Triton V8, 2WD, 275/60/R17, Air Ride System, 3,55er Achse mit Limited Slip, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
ius



Anmeldungsdatum: 03.07.2009
Beiträge: 1313
Wohnort: Berlin

BeitragVerfasst am: 19.12.2017 22:25    Titel: Antworten mit Zitat

Wanne V8 hat Folgendes geschrieben:
Was ich gerade nicht nachvollziehen kann, dass ist der Wunsch das Kabel fest zu verlegen? Warum möchtest du das Adapterkabel fest verlegen, wenn du es nach dem einstellen der Gasanlage nicht mehr benötigst?
[...]
Wenn du dir viel Zeit lässt und die Anlage sehr genau abgleichen willst, dann ist das problemlos in drei Stunden zu bewältigen.
[...]
Teile mir mal über eine PN deine Mailadresse mit, dann schicke ich dir mehrere deutsche Anleitungen als *.pdf Datei für die Diego Software zu, damit kommst du bestimmt zurecht.


Hallo Jörg!
Ja, danke erneut für die Tipps!
Der Grund liegt genau da - 3 Stunden hab' ich am Stück nie, außer nachts. Wink
D.h., ich denke immer in Etappen von 15-30min, die ich gelegentlich abzweigen kann.
Entsprechend rechne ich mit ein, zwei Wochen vom Verlegen des Kabels bis zur
Komplettierung. Und täglich hab' ich einen Fahrgast vorne, sodass da auch kein
Kabel rumhängen sollte.
Mein Gassteuergerät ist leider ganz weit vorne auf der Fahrerseite, sodass ich entweder
mittendurch oder durch die Fahrertür gehen muss oder eine aktive Verlängerung
nehmen muss. Ich probier' das mal außenlang, wie Du beschrieben hast, vielleicht
bekomme ich es ja über meinem Fußraum verlegt, ohne die Pedale zu beeinträchtigen.
Über die weiteren Anleitungen würde ich mich sehr freuen.
So langsam verstehe ich vom Kopf her, wie die Anlage tickt... bin mir aber nicht
sicher, ob ich das toll finde. Very Happy Hat denn die Nevo als Nachfolgerin die Möglichkeit, die
Lambdasonden dauerhaft aktiv auszuwerten?

Grüßchen aus Südberlin

_________________
1997er Explorer II SOHC Automatik mit KME Diego Gasanlage, Edelstahl-Sportauspuff 'by anncarina'

ehemals:
1998er Explorer II SOHC Automatik mit Prins Gasanlage, Edelstahl-Sportauspuff 'by anncarina', BrownWireMod
1996er Explorer II OHV Automatik mit Prins Gasanlage, Kaltlaufregler, D4 schadstoffarm
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 614
Wohnort: Herne

BeitragVerfasst am: 19.12.2017 23:07    Titel: Antworten mit Zitat

Hallo IUS!

Es gibt für KME Gasanlagen einen passenden zusätzlichen Adapter, der verbindet die OBD Schnittstelle und das Steuergerät der Gasanlage mit einander. Ich habe so ein Teil, aber das wird dir nicht weiter helfen weil er das Protokoll von deiner OBDII Geschichte nicht unterstützt. Die Einstellung wirst du also manuell vornehmen müssen. Ich mache mal ein Bild von dem Teil und hänge es unten mit an. Mit dem Adapter kann sich die Gasanlage selber einstellen, da braucht es kein dazu tun nach der Grundeinstellung!
Ein Kabel geht zur OBDII Buchse, ein langes Kabel geht zum Gasanlagen Steuergerät, die kleine Box kannst du ins Handschuhfach legen, dort kommen alle Kabel an und dort wird auch das Adapterkabel für die PC Geschichte aufgesteckt. Der besondere Gimmick ist die Möglichkeit den Ausgang zum PC Adapter über einen zusätzlichen Stecker wieder mit dem zusätzlichen Kästchen zu verbinden, dann stellt sich die Anlage ganz von alleine perfekt ein.

ABER!!!! Den Adapter auf Dauer dran lassen ist nicht zulässig, da in dem Fall sämtliche Fehler umgangen werden und die Anlage auch dann noch läuft wenn etwas wesentliches nicht mehr stimmen sollte.

Aber wie gesagt du kannst so einen Adapter leider nicht benutzen weil das Protokoll deiner Motorsteuerung nicht unterstützt wird, bei meinem Expedition geht es leider auch nicht. Der Adapter würde auch mit deiner DiegoG3 Anlage zusammen arbeiten, aber es funktioniert nicht weil das Protokoll von deiner OBDII Geschichte leider nicht passt!

Was du dabei nicht vergessen darfst ist die Tatsache, dass die schlecht eingestellte Gasanlage den Langzeittrimm im Motor Steuergerät negativ beeinflusst.

Das Steuergerät übernimmt im Fahrbetrieb selbst lernend die total miserablen Werte der Gasanlage und versucht diese dann im Benzin Betrieb anzuwenden. Das Motor Steuergerät weiß ja nicht das da eine Gansanlage vor sich hin werkelt und die abgedrehten Werte liefert.

Das geht ein bis zwei mal gut, dann sind alle Werte im Langzeittrimm vom Motor Steuergerät überschrieben und beim nächsten Kaltstart kannst du alles vergessen, der Motor läuft wie ein nasser Sack und die übersättigten Abgase erzeugen zusammen mit dem KAT nach faulen Eiern stinkende Abgase.

Was du bezüglichen dem Adapter Kabel nicht vergessen darfst, die Steckverbindung am Steuergerät darf nicht aufgesteckt bleiben, wenn an der anderen Seite kein eingeschaltetes Notebook vorhanden ist. So was führt bei einem Neustart sofort zu Problemen, die Gasanlage wird dann auch nicht starten und die Anzeigeeinheit für den Tankinhalt spielt Lauflicht!

Die Anleitungen habe ich im *.pdf Format hier schon für dich vorliegen, ich benötige nur noch eine Mailadresse um dir die Dateien zuzusenden.

Über den Rest können wir uns gerne an Telefon unterhalten, meinetwegen auch spät am Abend, oder mitten in der Nacht. Lach!!!!















_________________
2002er Ford Expedition, Eddie Bauer Edition, 5,4L Triton V8, 2WD, 275/60/R17, Air Ride System, 3,55er Achse mit Limited Slip, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
ius



Anmeldungsdatum: 03.07.2009
Beiträge: 1313
Wohnort: Berlin

BeitragVerfasst am: 05.01.2018 00:01    Titel: Antworten mit Zitat

Vielen Dank hier schonmal an Wanne V8 für die Tips.
Diese, die Lektüre einiger Anleitungen und dieses Artikels:

http://www.sternfreun.de/files/w124-e200/w124-e200-gasanlage-einbauen/w124-e200-lpg-gasanlage-einstellung.html

haben mir ermöglicht, die Diego G3 neu einzustellen.
D.h., ich bekomme kein "Check Engine" mehr, und der Start auf Benzin
ist zumindest wesentlich besser, es fehlt also noch etwas Feintuning.

Entgegen älterer Anleitungen wird kein zusätzlicher Kalibrierungssensor
mehr benötigt, dieser ist seit spätestens 2008 im normalen MAP-Sensor
mit integriert. Meine Anlage ist von 2010, da war das wohl also längst
Standard.

Die Kalibrierung der Injektoren habe ich nicht gemacht, weil
das im Sommer schon bei Autogas Hager (für nicht wenig Geld Evil or Very Mad)
gemacht wurde. Zumindest lief die Anlage dann rund und gut genug
für den Sommerurlaub.

Dieses: https://www.amazon.de/gp/product/B01DJ1AMH2
Diagnosekabel habe ich bestellt.
Der Treiber dafür wird über Windows Update gesucht und eingespielt.
Im Prinzip wird ein serieller Port (COM-Port) via USB installiert.

Funktioniert Windows Update aus irgendeinem Grund nicht, bleibt das
ein unbekanntes Gerät. Es hat mich auf dem schnarchigen Netbook
Tage gekostet, Windows Update wieder zum Laufen zu bringen und
die Updates der letzten 5 Jahre einzuspielen. Das Einspielen der Updates
mittels WSUS-Offline-Updater funktioniert zwar auch bei einer defekten
Windows-Update-Installation, hilft aber für das Diagnosekabel
nicht weiter, denn dadurch funktioniert Windows Update nicht etwa
plötzlich wieder.

Die Portnummer des COM-Ports lässt sich dann einfach in den
Eigenschaften des Gerätes im Gerätemanager ändern.
Da heute i.d.R. kein weiterer COM-Port vorhanden ist, kann man
meist COM1 vergeben.

Das Kabel habe ich wie von Wanne V8 vorgeschlagen ein Stück außen
zurück durch die Tür geführt und drauf geachtet, dass es nirgendwo
gequetscht oder anderweitig stark beschädigt wird:



Im Innenraum habe ich es unten durch den Sicherungskasten
zwischen Tür und Armaturenbrett geführt und drauf geachtet,
dass es der Feststellbremse nicht im Weg ist.
Am Seilzug für den Haubenöffner habe ich es mit einem Gummi
(habe einen dicken Haargummi ohne Stoffmantel genommen) befestigt,
damit es nicht umherrutscht und beim Fahren nicht in den Fußraum
gelangen kann. Dann um den Aschenbecher gewickelt, dann
ist immer noch genug Kabel vorhanden, um den Läppi auf den
Beifahrersitz zu legen. Bei Nichtgebrauch läßt es sich dann gut unterm
Ascher verstauen. Danke hier an Reiner für die mega-praktische
Doppel-Allesablage. Very Happy

Diese Software-Revision scheint die letzte verfügbare zu sein:

http://autogas-profit.de/mediafiles/Sonstiges/DiegoG3-3.0.8.2-UPDATE_1.3_1.4_1.5_3.0-setup.zip

Die verbindet sich total stabil mit der Anlage.

Zuerst habe ich also die Batterie entfernt und den Explorer "resettet".
Dann 3 oder 4 Fahrten gemischt über Stadtverkehr und Autobahn
gemacht, bis der OBD-Fehler 1000 verschwindet.
Beim Einfahren nicht vergessen, öfter und länger mal die Klimaanlage
anzuschalten, auch im Leerlauf, damit sich die Leerlaufanhebung richtig einstellt.

Dann in der KME-Software auf der "Modeling"-Seite die roten Punkte
gelöscht, Gas- und Benzin-Map gelöscht, und im Konfigurationsassistenten
Seite 5 "fahre die Kennfeld-Mappe" gewählt.
Entgegen der Anleitungen habe ich durchaus auch für die Benzin-Map
mehrere Drehzahlbereiche nacheinander sowohl in Stadt wie auch auf
einem kurzen Stück Autobahn eingefahren. Die Frage beim Umschalten,
ob man die Maps löschen möchte, verneint man dann.
Max. 127 Meßwerte können gesammelt werden.

Danach kann man eine Auto-Kalibrierung der Anlage im Leerlauf
ohne Verbraucher durchführen. Hier erhielt ich die Meldung, dass
meine Düsen zu klein sein, es klappte aber trotzdem.
An dieser Stelle werde ich nochmal experimentieren, denn der
Leerlauf des Explorers auf "P" ist ja wesentlich höher als
auf "D" und "R".

Danach schaltet man einfach auf Gas um, und sofort sammelt er
Gas-Meßwerte, ebenfalls max. 127. Das gemeinsame Löschen von Benzin- und Gasmap grundsätzlich verneinen.
Dann klickt man auf "Modell bestimmen" und erzeugt auf der
erscheinenden Modellierungsseite mit der rechten Maustaste rote Punkte
auf der Gas-Kurve, die man dann auf die Benzin-Kurve draufschiebt.

Wird das übernommen (spätestens beim Zurückgehen auf die
Map-Darstellung), spürt man die Änderung im Motorlauf sofort.
Hier wird nun nur die Gas-Map gelöscht, und man kann nach und
nach neue Gas-Messwerte in den einzelnen Drehzahlbereichen
sammeln und das Modell verfeinern, indem man mit genügend
gesammelten Meßwerten bei "Modell bestimmen" wieder die
roten Pünktchen, die sich dann geändert haben, auf die Benzin-
Kurve schiebt.

Wenn ich mehr ausprobiert habe, schreibe ich weiter. Smile

_________________
1997er Explorer II SOHC Automatik mit KME Diego Gasanlage, Edelstahl-Sportauspuff 'by anncarina'

ehemals:
1998er Explorer II SOHC Automatik mit Prins Gasanlage, Edelstahl-Sportauspuff 'by anncarina', BrownWireMod
1996er Explorer II OHV Automatik mit Prins Gasanlage, Kaltlaufregler, D4 schadstoffarm
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 614
Wohnort: Herne

BeitragVerfasst am: 05.01.2018 02:39    Titel: Antworten mit Zitat

Hallo IUS!

Schöner Bericht und du hast alles was du umgesetzt hast sehr gut beschrieben!
Von deiner Beschreibung her hast du alles richtig gemacht, ich bin absolut begeistert! Das mit dem Fine Tuning bekommst du auch noch hin, dafür benötigt man halt etwas Zeit und ein bisschen Fingerspitzen Gefühl.

Wichtig war halt der Beginn der Arbeiten mit dem zurücksetzten der im Motor Steuergerät abgelegten Daten für den Langzeittrimm. Wobei das abklemmen der Batterie natürlich die 100% Lösung bietet, denn hier wird knallhart alles gelöscht was vorher Probleme bereitet hat. So hast du dem Motor Steuergerät die Möglichkeit gegeben das zu tun was es eigentlich machen soll, eben die Daten für einen ordentlichen Motorlauf zu erkennen und über die Daten für den Langzeittrimm abspeichern.

Da scheint es ja geholfen zu haben das ich mir die Finger "fusselig" geschrieben habe, den Rest hast du bestimmt aus dem Bericht mit dem Mercedes aufgesogen. Der Bericht ist echt klasse, auch die Bilder sagen sehr viel aus!

Das mit dem Netbook und den Updates der letzten 5 Jahre, so was ist natürlich nicht hilfreich wenn man mal drauf angewiesen ist. Ich denke mal du hast länger vor dem Netbook gesessen, als im Fahrzeug um die Gasanlage einzustellen. Aber nun hast du es ja geschafft und bist dein anfängliches Problem endlich los.

Vergesse aber nicht das du nun möglicherweise deine Gasanlage auf Wintergas eingestellt hast. Wintergas hat ja eine andere Zusammensetzung vom Propan / Butan Mix wie Sommergas. Ist dürfte durchaus sinnvoll sein das Fine Tuning später noch mal zu überprüfen und die Punkte vom Modell entsprechend anzupassen.

Sommergas hat einen besseren Brennwert, dass bemerkt man auch bei den Einstellungen. Außerdem fällt der Gas Verbrauch natürlich auch geringer aus! Das Steuergerät der Gasanlage ist aber in der Lage diese Veränderung auszugleichen, am besten klappt das aber bei einer Optimierung auf Sommergas.

Viel Erfolg noch beim anpassen der letzten Kleinigkeiten! Ich hoffe du hast nun den Fahrspaß den du dir vorher immer erhofft hast!

Gruß Jörg

_________________
2002er Ford Expedition, Eddie Bauer Edition, 5,4L Triton V8, 2WD, 275/60/R17, Air Ride System, 3,55er Achse mit Limited Slip, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
ius



Anmeldungsdatum: 03.07.2009
Beiträge: 1313
Wohnort: Berlin

BeitragVerfasst am: 09.01.2018 16:12    Titel: Antworten mit Zitat

Nach einigem Hin- und Her steckte ich mit der beschriebenen
Methode fest - das Gemisch wurde immer fetter, das Steuergerät vom
Explorer hat nachgeregelt, was das Zeug hält, sodass der Benzin-Graph
in der Modellierungs-Ansicht unerreichbar steil wurde und sich Benzin-
und Gasmap in der Map-Ansicht immer weiter voneinander entfernt haben.

Tatsächlich funktioniert die Methode, die im weiter oben verlinkten
Artikel mit dem Mercedes beschrieben wird, besser.

Also, Punkte in allen Bereichen sammeln, Benzin wie Gas,
wie oben schon beschrieben.
Es gibt bei der aktuellen Software auch die Möglichkeit, die Meßwerte
im Bereich von 1000 U/min zu sammeln, was das Fahren mit dem
Automatikgetriebe im angewählten Meßbereich sehr vereinfacht. Very Happy
Dann muss man vielleicht nur 2 oder 3 Bereiche nacheinander auswählen.
Es macht durchaus Sinn, wenigstens einige Punkte in >=3000 U/min zu
sammeln, weil die Werte dort u.U. stärker abweichen.

Aber:
Nach dem Punkte Sammeln dann "Modell bestimmen" drücken und
NICHTS an den roten Punkten verändern, sondern speichern,
Zurück auf Map-Ansicht, Gas-Map löschen und wieder neu einfahren.
Und das einige Male hintereinander.
Bei jedem Mal rückt dann in der Modellierungsansicht der Graph näher
an den Benzingraphen, und in der Map-Ansicht konvergieren die grünen
Gas-Punkte dann mit den Benzin-Punkten, und es sieht dann aus wie
in dem verlinkten Artikel vom W124er Benz.

Konkret heißt das, dass das Motorsteuergerät die Einspritzzeiten
der Benzin-Düsen, die es zu betätigen glaubt, nicht mehr nachregelt
sondern das Gas-Steuergerät die richtige Menge Gas dosiert, die benötigt
wird, um das gleiche Verbrennungsergebnis wie auf Benzin zu erhalten.

Das war für mich jetzt auch die eigentlich wegweisende Erkenntnis:

Das Gassteuergerät benötigt deswegen weder Drehzahl- noch
Lambda-Signal, weil es die Einspritzzeiten der Benzindüsen mißt.
Auch im Gasbetrieb werden diese vom Motor-Steuergerät angesteuert,
und mit den Meßfahrten kann die Differenz bestimmt werden, wie weit
die aktuell eingestellten Zeiten von denen abweichen, die das Steuergerät
eigentlich wünscht - weil das Motor-Steuergerät eingreift und die Zeiten
verlängern oder verkürzen will. Anhand dieser Eingriffe, die über die
Länge der (nicht stattfindenden) Benzin-Einspritzungen erkannt werden,
kann die Software dann einen besseren Graphen als beim letzten
Mal bestimmen. Sind die grünen Gas-Punkte in der Map-Ansicht dann auf
den roten Benzin-Punkten, regelt das Motor-Steuergerät, das ja selbst die
Lambda-Werte auswertet, mit Umweg über das Gassteuergerät die
Gas-Einspritz (oder Einblas- oder Portionierungs-) Zeiten.

Jetzt läuft er schon recht rund.
Wenn ich fertig bin, gibt's nochmal Bilder.

_________________
1997er Explorer II SOHC Automatik mit KME Diego Gasanlage, Edelstahl-Sportauspuff 'by anncarina'

ehemals:
1998er Explorer II SOHC Automatik mit Prins Gasanlage, Edelstahl-Sportauspuff 'by anncarina', BrownWireMod
1996er Explorer II OHV Automatik mit Prins Gasanlage, Kaltlaufregler, D4 schadstoffarm
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Gasanlagen Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum, unsere Datenschutzerklärung und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community