Klimakompressor schnattert bei Kaltstart

Aktuelle Diskussionen zu Innenraum, Elektrik und Elektronik

Moderatoren: flashman, kadze, anncarina, Börni, guidolenz123, Wolfgang G.

Antworten
josch1946
Beiträge: 46
Registriert: 18.11.2007 11:47
Wohnort: Berlin

Klimakompressor schnattert bei Kaltstart

Beitrag von josch1946 »

Ein vorweihnachtliches Hallo an die Spezies.
Vielleicht kann mir jemand helfen. Bei Kaltstart schnattert der Klimakompressor, bis der Motor richtig warm ist, also ca. 2 Km Fahrt, bei der mir alle Fußgänger erstaunt hinterherblicken. Habe mal etwas WD40 zwischen Scheibe und Kompressor geträufelt, da wurde es gleich etwas leiser. Hat aber nicht lange vorgehalten. Wenn die Scheibe anzieht, wird es auch leiser oder ist sogar ganz weg.

Frage: Kompressor tauschen oder kann man da etwas reparieren?
Wenn Tausch: Welcher passt zu meinem EX? Gibt es da eine genaue Typbezeichnung?
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
guidolenz123
Moderatoren-Team
Moderatoren-Team
Beiträge: 8360
Registriert: 22.11.2010 17:23
Wohnort: Ilmenau
Kontaktdaten:

Beitrag von guidolenz123 »

Ich konnte bei ebay DAS finden:

Klimakompressor Ford Explorer U2 4,0 Benzin WZB 99X F77H-19D629-BA

http://www.ebay.de/itm/Klimakompressor- ... SwfRdZMOjF

und DAS

Klimakompressor Ford Explorer U2 4,0 V6 204 PS 7G964A DE211656

https://www.ebay.de/itm/Klimakompressor ... SwyltZOUEq

Hier 'ne SuFu

https://www.ebay.de/sch/i.html?_from=R4 ... a&_sacat=0

Vlt hilft es...
Gruß Guido
Stattlicher Satzverständiger für sprachliche Irritationen

Niveau sieht nur von unten aus wie Arroganz.
Smart 450 Bj 2000
Mercedes W126 500SEC,
Krause Duo Dreirad,
Simson Habicht,
Materia,
vormals Explorer
aktuell Jeep Commander Diesel
Wohnmobil Hymer 522 Bj 83
Trike Anthrotech
Velomobil Quest
Liegerad Challenge Wizard
Faltrad Born2Ride
Hyosung Aquila Chopper
josch1946
Beiträge: 46
Registriert: 18.11.2007 11:47
Wohnort: Berlin

Klimakompressor schnattert bei Kaltstart

Beitrag von josch1946 »

Danke! Das hilft mir weiter.
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Falk4x4
Beiträge: 76
Registriert: 22.11.2017 15:04
Wohnort: Klostermansfeld

Beitrag von Falk4x4 »

Möglich, das da was an der Riemenscheibe Riemenscheibenlager defekt ist. Bzw. was dahinter / zwischen Magnetkupplung und Riemenscheibe.

Das ist ja das einzigste Bauteil, was sich bei Kaltstart und noch nicht aktivierter Kupplung dreht/bewegt.

Erst nach dem Anzug der Kupplungsscheibe dreht sich alles andere und der Kompressor nimmt seine Arbeit auf.

Könnte man alles überholen. Lohnt aber meistens nicht.

Eins kannst du mal machen.
Rippenriemen mal kurz runter nehmen.
Die zentrale kleine Schraube (M8 ?) von der Kupplung abschrauben und die Kupplungsscheibe herausziehen/leicht hebeln.
(Achtung ! Dahinter sitzt noch ein kleine Distanz-U-Scheibe)

Dann wird normalerweise die Riemenscheibe mit einem Abzieher abgezogen.
Kommt sie dir jetzt schon entgegen oder wackelt wie ein Lämmerschwanz ist sie selber ggf. defekt oder das Lager.

Wenn du Lust hast Ersatz besorgen (ich habe x defekte Kompressoren da) oder einen anderen guten einbauen (lassen).
Eventuell (besser vor dem Gesetz) gleich vom Klimafuzzie. Der muss ja eh neu füllen.
... viele Grüsse. Falk
josch1946
Beiträge: 46
Registriert: 18.11.2007 11:47
Wohnort: Berlin

Beitrag von josch1946 »

Ich denke, dass ich lieber gleich einen neuen Kompressor einbauen lasse. Sind ja eh nicht so teuer. Werde ich mir zu Weihnachten spendieren. Habe ja von Guido schon die Links bekommen. Bin mir nur noch nicht ganz sicher, welches der Richtige ist. Sehen teilweise etwas anders aus als der verbaute.
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
guidolenz123
Moderatoren-Team
Moderatoren-Team
Beiträge: 8360
Registriert: 22.11.2010 17:23
Wohnort: Ilmenau
Kontaktdaten:

Beitrag von guidolenz123 »

josch1946 hat geschrieben:Ich denke, dass ich lieber gleich einen neuen Kompressor einbauen lasse. Sind ja eh nicht so teuer. Werde ich mir zu Weihnachten spendieren. Habe ja von Guido schon die Links bekommen. Bin mir nur noch nicht ganz sicher, welches der Richtige ist. Sehen teilweise etwas anders aus als der verbaute.


Dann schau doch mal welche Bezeichnung auf Deiner Klima steht...
Gruß Guido
Stattlicher Satzverständiger für sprachliche Irritationen

Niveau sieht nur von unten aus wie Arroganz.
Smart 450 Bj 2000
Mercedes W126 500SEC,
Krause Duo Dreirad,
Simson Habicht,
Materia,
vormals Explorer
aktuell Jeep Commander Diesel
Wohnmobil Hymer 522 Bj 83
Trike Anthrotech
Velomobil Quest
Liegerad Challenge Wizard
Faltrad Born2Ride
Hyosung Aquila Chopper
Falk4x4
Beiträge: 76
Registriert: 22.11.2017 15:04
Wohnort: Klostermansfeld

Beitrag von Falk4x4 »

Na ja .... gut ist Weihnachten.

Auf den Unterschied und Aufwand der Schadensbehebung möchte ich trotzdem hinweisen.

Unter der Annahme, das tatsächlich nur das Lager der Riemenscheibe defekt ist, beträgt der Unterschied (für mich) 0,- für eine gebrauchte Scheibe mit Lager ..... zu dem Neuerwerb eines Kompressors + fachmännischen Austausch und leeren/befüllen der Anlage durch einen Fachbetrieb.

Das wechseln der Scheibe kann man auch bei noch eingebautem Kompressor selber machen. 8er Nuss und eine Seegerringzange wird benötigt. Mit Glück geht die Scheibe mit etwas hebeln von der Welle.

Nur zur Themen-Info auch für alle anderen.


Wahrscheinlich ist dein gewählter Weg aber auch o.k. :)
... viele Grüsse. Falk
josch1946
Beiträge: 46
Registriert: 18.11.2007 11:47
Wohnort: Berlin

Beitrag von josch1946 »

Ich werd's versuchen :( . Scheint ja auch für einen Laien wie mich machbar. Habe verstanden, dass erst der Riemen runter muss. Komme ich zwar kaum ran, aber wenn der Luftfilter gelöst ist, könnte es gehen. Dann die Schraube an der Mitte der Scheibe lösen und die Kupplung herausziehen. Was eine Seegerringzange ist, weiß ich leider nicht.

Falls jemand eine noch funktionierende Kupplung hat, bitte melden.
Habe mal versucht, ohne Ausbau die Kupplungsscheibe zu fotografieren, falls es da unterschiedliche gibt.
Bild
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Wolfgang G.
Moderatoren-Team
Moderatoren-Team
Beiträge: 5780
Registriert: 01.08.2005 07:16
Wohnort: bei Northeim,Südniedersachsen

Beitrag von Wolfgang G. »

Hier ein Bild von Seegerringzangen mit entsprechendem Sicherungsring/Seegerring für Innen-/Aussenanwendung.

Wolfgang
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
XPII,gebaut 7/1997,EZ 11/97,SOHC, ICOM Gasanlage seit 11/2006,brown wire mod.
josch1946
Beiträge: 46
Registriert: 18.11.2007 11:47
Wohnort: Berlin

Beitrag von josch1946 »

Hab mir gleich mal einen Zangensatz und Ringe bei eBay bestellt. Geht also nach Weihnachten weiter. Melde mich, wenn ich alles hinter mir habe.

Danke an alle :D :D
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Falk4x4
Beiträge: 76
Registriert: 22.11.2017 15:04
Wohnort: Klostermansfeld

Beitrag von Falk4x4 »

Einen neuen Seegerring benötigst du normalerweise nicht (Es sei denn, der ist defekt und Ursache deines Problems.)

Hast du überhaupt mal geschaut, was da rappelt ?
Mal an der Riemenscheibe selber gewackelt ? Ist da Spiel ?
Den Riemen kurz lockern und die Scheibe mal drehen. Geräusche ?


Bei eingebautem Kompressor empfiehlt sich eine stark abgewinkelte Seegerringzange.

Hier mal ein paar Einblicke, was auf dich zukommt.

Kupplung abgeschraubt (Die Scheibe beim abschrauben der Schraube SW8 etwas arretieren damit die sich nicht mit dreht.)

Bild

Hier die - wenn vorhanden - nicht zu verlierende Distanzscheibe:

Bild

Und hier die abnahme des Seegeringes. geht natürlich auf der Werkbank relativ leicht.

Bild

Und dann beten, das die Riemenscheibe + Lager sich nicht auf der Welle fest gefressen haben.


Sorry ... Bilder sind etwas groß.
Der Linke Kompressor ist vom Explorer. Der rechte wohl vom Ka.
Gibt da gewisse Unterschiede. Kann man aber durchaus untereinander umbauen. :)

Hast du denn schon eine andere Riemenscheibe ?
... viele Grüsse. Falk
josch1946
Beiträge: 46
Registriert: 18.11.2007 11:47
Wohnort: Berlin

Beitrag von josch1946 »

Bilder sind super. Hab noch nix gekauft, weil ich ab Weihnachten bis Jahreswechsel unterwegs bin. Da liegt der Krempel dann vor der Haustür.

Festgefressen dürfte sich nichts haben. Ich denke, dass es wirklich nur die Kupplungsscheibe ist, die da schnattert, wenn nicht verdichtet wird. Wenn die Kupplung anzieht, wird es ja ruhiger bzw. ganz normal.
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Falk4x4
Beiträge: 76
Registriert: 22.11.2017 15:04
Wohnort: Klostermansfeld

Beitrag von Falk4x4 »

Wenn noch benötigt, kann ich dir gerne eine Kupplung zuschicken.
Also Kupplungsscheibe mit Lager, die Scheibe davor + Sprengring und Schraube.
Für´ne kleine Mark in die Kaffeekasse.
Wenn Interesse --> PN

Die Kupplung wechseln im eingebauten Zustand kann man als Hobbyschrauber noch probieren. Mehr wird nicht möglich sein.
Und da muss man noch hoffen, das man die Scheibe mit Lager von der Welle bekommt. Soo fest sitzt die nicht, bei mir reichten ein paar Schläge mit dem Gummihammer ... auf der Werkbank. Im eingebautem Zustand ist das wahrscheinlich etwas "frikelicker"


Einen kompletten Kompressor der 100% funktioniert kann und will ich dir nicht anbieten.
Den würde ich von einem gewerblichen kaufen und von einem Klimadienst offiziell einbauen lassen.
Wenn der dann tatsächlich nicht funktioniert greift wenigstens die Garantie.
... viele Grüsse. Falk
Antworten