Explorer4x4.de Foren-Übersicht  

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


4WD Technik - CAD - Transfercase/BW 4405 - Stellmotor

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> INFORMATION: Allrad und Fahrwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
mijube



Anmeldungsdatum: 03.01.2009
Beiträge: 2017
Wohnort: Karachi

BeitragVerfasst am: 02.04.2009 22:57    Titel: 4WD Technik - CAD - Transfercase/BW 4405 - Stellmotor Antworten mit Zitat

Ich gehe mal davon aus, dass einige von uns, die einen 1995 - 1997 besitzen, Problemchen mit dem Allrad haben.

Mein Allrad tat nicht, obwohl 4X4 Auto angezeigt wurde. 4X4 Low ging gar nicht erst rein.
Ich hatte allerdings keine Ahnung, dass man den 4X4 Low beim einrasten des Planetengetriebes im VT, nicht überhören kann.

Mein 1995 XP hat ein Verteilergetriebe (Transfercase) von Borg Warner 4405 und einen CAD (Center Axel Disconnect) an der Vorderachse, Beifahrer Seite.
Das CAD, Beziehungsweise die Unterdruckanlage, ist die Hauptfehlerquelle unserer Wagen.
Prüfen kann man das in dem man auf 4X4 Auto stellt und dann die vordere Kardanwelle dreht. Wenn sie drehbar ist, geht das CAD nicht.
Erst als zweites geht der Stellmotor oder das GEM (Generic Elektronic Module), oder der Drehknopf, kaputt.

Allrad kann nur bei funktionierendem TRS (Transmission Range Sensor) und in Neutral Stellung eingeschaltet werden.

Ein Blick auf das CAD



Das CAD wird durch zwei Unterdruckpumpen betätigt. Erst wenn die Gabel des CAD sich bewegt, wird über einen
elektrischen Schalter im CAD die Anzeige im Fahrzeug auf Auto oder Low gestellt.
Allerdings kann es sein, dass die Schaltgabel nicht weit genug bewegt wird und dann die Vorderachse nicht aktiv wird.
Bedeutet: Ohne CAD Funktion, kein Allrad! Obwohl keine Fehlermeldung (blinken) angezeigt wird.

Bild oben sieht man rechts den grauen Stecker und davor den schwarzen (einrücken) und den weissen (ausrücken) Unterdruckschlauch.

Unten die beiden Unterdruckpumppen. Eine Pumpe rückt die Gabel ein, die andere zieht sie wieder zurück.



Hier die Unterdruckpumpen besser.
Die Kontakte reinigen und die Schläuche auf Beschädigung Prüfen. .



Die beiden roten gehen in das Vakuumreservoir
Alle Unterdruckschläuche im Reservoir auf festen Sitz prüfen. Oft befindet sich Kondenswasser im Ressevoir, oder ein Ventil ist gebrochen. Also Reservoir abschrauben und schütteln.



Das CAD ist mit vier M6 Schrauben befestigt. Ein Blick in den Deckel des CAD von oben.



Ein Blick auf die Schaltgabel des CAD von der Seite.



Hier das Innere des CAD, mit verschiebbarem Ring. Man kann schön die getrennte Achse sehen.



Jetzt ist die Achse geschlossen.



Beim öffnen des Deckels tritt etwas Differentialöl aus. Die Gabel an meinem CAD war sehr schwergängig
und bewegte sich nur soweit, um grad den Schalter zu betätigen.
Nach einer Behandlung mit Bremsreiniger und WD 40 flutscht die Gabel wieder wunderbar leichtgängig.
Das kann mit einer Pumpe o.ä. geprüft werden. Beim Zusammenbauen unbedingt darauf achten, dass die Gabel in dem Ring sitzt.




Stellmotor

Die vier Schrauben vom Stellmotor mit einem 10er Schlüsssel abschrauben unnd Stellmotor abmachen.
Jetzt kann man sehen wie das VT steht und ob der Motor tut.
Dazu das Fahrzeug starten und in Neutral stellen. Fuss -und Handbremse betätigen.
Die einzelnen Stufen am Drehknopf durchwählen.
Manchmal klemmt er. Wenn er sich erst nach einigen ermunternden Schlägen aufs Motorgehäuse bewegt,
muss er zerlegt, geprüft und gereinigt werden.

Dazu trennen wir den dicken Stecker, der an der Motorhalterung sitzt. Um den berühmten braunen Draht aus dem Stecker
zu bekommen, muss das rote Plastik mit einer Zange rausgezogen und dann der passende Klipp mit einer Nadel zurück gehalten werden.
Jetzt kann der braune Draht nach hinten aus dem Stecker gezogen werden.

(Der Draht setzt bei 4X4 Auto/High/Low den Magneten ein, welcher den vorderen Kardan zuschaltet.
Den Draht kann man mit einem Schalter trennen, um dann zusätzlich noch 2X Low zu erhalten.)

Das rote Ding wieder in den Stecker tun, damit nicht versehentlich andere Drähte rausrutschen.
Vor wiedereinsetzen des braunen Drahtes muss das rote Ding wieder raus.



Dann holen wir die beiden Hallgeber, die die Drehung der beiden Kardanwellen zueinander messen,
durch seitliches, vorsichtiges hin- und herdrehen in ihren Bohrungen raus. Auf dem Bild unten sieht man das Loch vom linken Hallgeber und den braunen Draht. Es tritt kein Öl aus.
Es ist auf dem Bild zu erkennen, dass das VT auf H (4X4 High) steht.
Es gibt an meinem VT noch L (4X4Low) und N (Neutral)



Hier ein gebrochener Hallgeber den ich kleben musste.



Jetzt ist die Kabelage ab und der Motor kann auf den Esstisch!

Bevor die drei Torx gelöst werden unbedingt die Stellung des blauen Stoppteils zum Motorgehäuse markieren!!
Auf dem Bild unten sind wunderbar die Einstellkerben auf Gehäuse und dem Plastik zu sehen.



Die drei Torx lösen und den Motorstop entfernen.
Leider hat mein Stop ein verkapseltes Gehäuse und ich habe keine Möglichkeit gefunden, es ohne Zerstörung auf zu machen.
Jedenfalls kann man den Mitnehmer ein paar Runden drehen, um die Kontakte zu reinigen.
Falls ihr einen offenen Motorstop habt, die Füsschen vorspannen und die Kontaktfläche reinigen.



Den O-Ring beim zusammenbauen nicht Vergessen. Mein O-Ring ist leicht beschädigt,
bedeutet an dem Motor wurde wohl rumgefummelt!



Jetzt hat man Zugriff auf das Zahnrad. Auf der Rückseite befindet sich eine mechanische Sperre.
Falls diese Druckstellen hat, hält der Motor nicht rechtzeitig an und man muss den blauen Stop einen Millimeter in die Gegenrichtung drehen.





Unten sieht man das Lager des Zahnrades.



Dann das Motorgehäuse von hinten abschrauben. Das Gehäuse abziehen.
Falls die Kohlen verschlissen sind kann man das jetzt schon erkennen.



Motor reinigen und fetten.



Die Kohlen mit Büroklammern o.ä. in ihren Führungen fixieren. Die Federchen nicht vergessen!



Gehäuse wieder aufsetzen, vielleicht mit etwas Silikon abdichten. Testweise 12v auf den Motor geben
und ihn eine Weile, durch welchseln der Polung, in beide Rictungen laufen lassen.

Alles wieder Zusammensetzen. Die Nase der Buchse vom Zahnrad passt in eine Nut.
Ich habe das VT auf 2 Hi gestellt und dann den Motor mit zwei Schrauben am VT fest gemacht.
Dann das Zahnrad drauf und den Stop mit O-Ring aufgesetzt.
Achtung! der Mitnehmer muss in das Zahnrad passen. Den Motor wieder ab und den Stop anhand der Markierung ausrichten
und festschrauben.
Ich habe leider keine Möglichkeit gefunden wie der Motor einzustellen ist. Das geht wohl nur mit "trial and error"

Hier noch die Belegung des Steckers.



Und noch die Ohmwerte des Drehknopfs am Armaturenbrett.

360 Ohm
1.1 KOhm
3.9 KOhm

Viel Vergnügen
Michael

_________________
1995 OHAVAU

KTM DUKE 125 2011

Honda CS 250 K1 (Scrambler) 1969

Ducati SS 939 S


Zuletzt bearbeitet von mijube am 03.04.2009 21:03, insgesamt 10-mal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> INFORMATION: Allrad und Fahrwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum, unsere Datenschutzerklärung und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community