Explorer4x4.de Foren-Übersicht  

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Probleme nach Valvebody Überholung

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Antrieb (Motor + Getriebe)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
dorbenni



Anmeldungsdatum: 17.01.2018
Beiträge: 55
Wohnort: Gersdorf

BeitragVerfasst am: 03.10.2021 12:54    Titel: Probleme nach Valvebody Überholung Antworten mit Zitat

Hallo liebe Explorer Gemeinde.
Aufgrund der einschlägigen Schaltprobleme durch defekte Dichtungen am Steuerblock, hatte ich mich entschieden mir das Rebuild Kit von Sonnax zu kaufen und einen anderen, gebrauchten Steuerblock zu revidieren(vorsichtshalber wollte ich den im Auto als Reserve so lassen). Dank der sehr sehr guten Anleitung im Infobereich von mijube und einer Foto Übersetzer App habe ich mich heran getraut.
Problem 1 waren die mitgelieferten Bohrer: Die haben nämlich nach Umrechnung in mm nicht gepasst. Da ich Zerspaner bin, habe ich mir die laut Sonnax passenden Bohrer auf Arbeit besorgt und die Zwischenplatte nach Anleitung gebohrt und die eine Bohrung vernietet. Den nackten Steuerblock mit Kaltreiniger ausgewaschen und alles nach Anleitung sorgsam mit ein bisschen ATF Öl wieder zusammen gebaut. Gestern habe ich den Revidierten Blöck nun ins Getriebe eingebaut und natürlich Mercon V eingefüllt inklusive mehrfachen Gangwechseln im Stand.
Die Probefahrt war allerdings ernüchternd, da der Dicke einfach im 1. Gang bleiben will und nur mit behutsamen Gaspedal streichel zu überreden ist hoch zu schalten. Wenn ertmal die 2 drin ist schaltet der Rest super hoch und runter. Dazu kommt dann eine blinkende OD Leuchte. Die manuelle 2 funktioniert auch nicht - nur der erste Gang. Außerdem habe ich keine Motorbremse in den manuellen Stufen.
Hätte ich lieber die mitgelieferten Bohrer nehmen sollen, statt stur umzurechnen und die Theoriemaße zu bohren? Oder Woran kann das liegen?

Schönen Sonntag an alle! Very Happy

_________________
Ich bleib verrückt.

Mazda 626 Kombi TD R.I.P.
Ford Explorer SOHC Bj 1999
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 1362
Wohnort: Herne

BeitragVerfasst am: 03.10.2021 20:49    Titel: Antworten mit Zitat

Wenn du ein komplettes Rebuild Kit gekauft hast und da waren dann die Bohrer mit dabei, dann hätte ich die in jedem Fall benutzt. Aber wäre denn eine neue Dichtung nicht auch schon ausreichend gewesen?

Manchmal stimmen die Angaben in den Anleitungen nicht mit dem real benötigten Material überein, dass habe ich in anderen Bereichen auch schon mal erlebt. Den jetzt aufgebohrten und bearbeiteten Steuerblock, kann man eventuell noch retten, ich würde die Bohrungen einfach noch mal mit den original beiliegenden Bohren aufbohren.

Ob aber die blinkende OD Leuchte im direkten Zusammenhang mit deinen Arbeiten steht, die Frage kann ich dir leider nicht beantworten. Es brauch ja nur irgendwo was nicht freigängig sein, schon handelt man sich Probleme ein.

_________________
Go big or go home! 02er Ford Expedition Eddie Bauer, 5,4L 2-Ventil Triton V8, 2WD, 275/60/R17, Air Ride, 3,55er Achse mit Sperre, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche.
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
dorbenni



Anmeldungsdatum: 17.01.2018
Beiträge: 55
Wohnort: Gersdorf

BeitragVerfasst am: 04.10.2021 21:50    Titel: Antworten mit Zitat

Ja nur die Dichtungen hätten gereicht, aber ich wollte es halt, wenn ich einmal dran bin, komplett machen. Ich werde die Tage den 'alten' Steuerblock mit neuen Dichtungen wieder einbauen. Wäre halt nur interessant, was ich verkehrt gemacht habe.
_________________
Ich bleib verrückt.

Mazda 626 Kombi TD R.I.P.
Ford Explorer SOHC Bj 1999
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 1362
Wohnort: Herne

BeitragVerfasst am: 04.10.2021 23:33    Titel: Antworten mit Zitat

Der Blick in die Glaskugel hilft gerade nicht weiter, denn an so einem Getriebe können schon „absurde“ Kleinigkeiten zu Problemen führen.

Ich denke mal der Durchmesser der Bohrungen dürfte als hauptsächlicher Grund für die Probleme sorgen. So lange du an den richtigen Stellen gearbeitet hast, kann auch noch die interne Ölpumpe eine Fehlerquelle darstellen. Eine falsch eingebaute Feder, oder eine Feder mit dem falschen Federdruck, da gibt es zahlreiche Möglichkeiten, auch wenn die Federn (eigentlich) alle farblich auseinander zu halten sind. Eine Kugel die nicht passt, eine Feder die nicht den richtigen Federdruck hat, ein Loch das zu klein ist, ich denke mal da gibt es sicherlich einen ganzen Haufen Möglichkeiten für die jetzigen Probleme.

Ich kenne so ähnliche Spielchen für meinen Wagen auch, etwas zum nachrüsten und dann doch nicht original. Es gibt für das 4R100 Getriebe von meinem Expedition zum Beispiel ein nachrüstbares hd2 Kit, also ein Optionspaket für den Schwerlasteinsatz. Das nachrüstbare Kit hat aber nur sehr bedingt etwas mit der optional lieferbaren Version ab Hersteller was zu tun. Bei der Version ab Werk sind zum Beispiel die Lamellenpakete stärker ausgelegt und die Ölpumpe hat etwas mehr Bums.

Ich habe mir mal einige Videos zu deinem Getriebe angesehen, beziehungsweise von dem Rebuild Kit. Die Arbeitsweise ist schon abenteuerlich, denn wenn man da an der verkehrten Stelle die Löcher größer bohrt, hat man am Ende wohlmöglich nur noch einen kleinen Rasenmäher, aber kein gescheites Zugfahrzeug mehr.

Ich denke mal, dass die Probleme mit dem Rückbau behoben werden können, in Verbindung mit einem neuen Dichtungssatz für den Ventilblock. Was auch passiert, am Ende weist du so wenigstens ob das Getriebe doch noch weitere Probleme hat, oder tatsächlich mit einer neuen Dichtung wieder gescheit funktioniert.

_________________
Go big or go home! 02er Ford Expedition Eddie Bauer, 5,4L 2-Ventil Triton V8, 2WD, 275/60/R17, Air Ride, 3,55er Achse mit Sperre, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche.
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)


Zuletzt bearbeitet von Wanne V8 am 05.10.2021 16:12, insgesamt 2-mal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 19552
Wohnort: anncarina

BeitragVerfasst am: 05.10.2021 09:17    Titel: Antworten mit Zitat

Fehler im Valvebody! Klare Sache
_________________
www.anncarina.de
Schaden.- und Wertgutachter spezialisiert auf US Ford.
Geht nicht? Gibt's nicht!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
dirk68



Anmeldungsdatum: 30.04.2016
Beiträge: 1625
Wohnort: Geilenkirchen

BeitragVerfasst am: 08.10.2021 20:40    Titel: Antworten mit Zitat

Leider kann ich die Bilder in der Anleitung von mijube nicht öffnen und der Link zu sonax klappt auch nicht.

Ich habe bei meinem nur die Dichtungen getauscht, hat ja vorher auch gefunzt. Da ich hier noch eines zur Revision liegen habe, frage ich mal.

Wofür bohrt man Löcher in die Trennplatten????

Beim AXODE Getriebe gab es Checkballs, die je nach Baujahr da waren oder nicht. Kam mir vor wie murmeln, da ein 91er Getriebe mit der Anzahl und den Positionen des 90ers funktionierte.
Ich habe aber noch nie Löcher in die Platten gebohrt. Dabei verbiegt man sie an dieser Stelle, wenn man keine Stahlplatte drunterlegt und durchbohrt. Den Grad muss ich mit einem Senker entfernen, wobei ich die Platte wieder in die andere Richtung verbiege. Das Ganze soll dann die 10tel mm Dichtung ausgleichen. Mit einem rohen Ei spiele ich Football, mit den Platten nicht. Die behandele ich eher wie Nitroglycerin.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
dorbenni



Anmeldungsdatum: 17.01.2018
Beiträge: 55
Wohnort: Gersdorf

BeitragVerfasst am: 09.10.2021 21:09    Titel: Antworten mit Zitat

Guten Abend zusammen.
Die Bilder im Info Bereich konnte ich auch nicht öffnen, aber die Anleitung von Sonnax war recht gut.

Update:

Ich habe seit ca. 3 Stunden meinen alten Steuerblock wieder im Getriebe mit neuen Papierdichtungen. Den Rückwärtsservor habe ich drin gelassen, da ich dem bei meinem letzten Eingriff neue O-Ringer verpasst hatte (Zollmaß O-Ringe bekommt man im Hydraulikservice für preiswert Geld).
Jetzt läuft der Dicke erstmal wie er soll. Puhh, zum Glück.
Ich werde die nächsten Tage mal den "überarbeiteten" Steuerblock zerlegen und schauen, was ich verkehrt gemacht habe.
Ich gebe natürlich Info, woran es gehapert hat, damit evtl. der nächste Explorist meinen Fehler nicht auch macht.


P.S.

Noch 3 mal tanken, dan kommt Peter Zwegat. Razz Razz Razz

Spaß muss sein.

_________________
Ich bleib verrückt.

Mazda 626 Kombi TD R.I.P.
Ford Explorer SOHC Bj 1999
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 19552
Wohnort: anncarina

BeitragVerfasst am: 11.10.2021 13:24    Titel: Antworten mit Zitat

Und neue Bilder könntest Du ja auch mal rein stellen.

https://www.sonnax.com/parts/2172-zip-kit

_________________
www.anncarina.de
Schaden.- und Wertgutachter spezialisiert auf US Ford.
Geht nicht? Gibt's nicht!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
dorbenni



Anmeldungsdatum: 17.01.2018
Beiträge: 55
Wohnort: Gersdorf

BeitragVerfasst am: 12.10.2021 17:32    Titel: Antworten mit Zitat

Ja das werde ich tun. Über die vorgeschlagene Seite picr auch mit Handy/Tablett?


Sorry, ich hatte die Frage mit den aufgebohrten Löchern in der Trennplatte verdrängt.

Also ich habe es so verstanden, dass andere Drücke benötigt werden um z.B. das Bremsband zu schonen und zackigere Schaltvorgänge zu ermöglichen.

Deshalb war meine Vermutung, dass ich durch meine Sture Umrechnerei der Bohrerdurchmesser die Druckverhältnisse ins negative verändert habe.

_________________
Ich bleib verrückt.

Mazda 626 Kombi TD R.I.P.
Ford Explorer SOHC Bj 1999
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
dirk68



Anmeldungsdatum: 30.04.2016
Beiträge: 1625
Wohnort: Geilenkirchen

BeitragVerfasst am: 12.10.2021 19:43    Titel: Antworten mit Zitat

Das Umrechnen wird nicht das Problem sein. Die mitglieferten Bohre sind gegenüber unseren so Pi*Daumen(Zoll), wobei .062" und .072" keine Normbohrer sind. Das wären .0595" oder .0625" bzw. .070" oder .073". Bei uns gibt es die in 0,1mm ein paar in 0.05mm Abszufung. Da bist du um Lichtjahre genauer.
Da wird der Fehler wo anders liegen.

Ich bezweifele auch, dass sich der Druck ändert, wenn das Loch größer wird. Da mehr Öl pro Sekunde durchfließt, steht der maximale Druck früher an und das Getriebe schaltet härter. Das kann aber auch nach hinten los gehen. Bei so einer ähnlichen Manipulation (ohne Bohren) am AXODE Getriebe sind mir die Wafeplates gebrochen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Antrieb (Motor + Getriebe) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum, unsere Datenschutzerklärung und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community