Explorer4x4.de Foren-Übersicht  

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


check engine was brocken

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> Expedition / Excursion
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
v3-4wd



Anmeldungsdatum: 08.01.2019
Beiträge: 63
Wohnort: Mettingen

BeitragVerfasst am: 06.06.2021 20:30    Titel: check engine was brocken Antworten mit Zitat

Letzte Zeit hatte ich öfter eine Gedanke - warum ging bei mir die Kontrollleuchte "check engine" nie an. Ich habe schon beide Katalysatoren wechseln müssen, die Gasanlage hat mal gespinnt... Aber die Leuchte ging nicht an. Und dann es ist mir aufgefallen, dass die Leuchte auf beim Zündung Anmachen nicht angeht... Früher habe ich darauf nicht geachtet.
Heute war der Tag, an dem ich endlich dazu gekommen bin! Auf den Bildern unten könnt ihr sehen, wieso die Leuchte sich so komisch verhalten hat...




_________________
Ford Expedition 2004 5,4 2v 4WD LPG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 1304
Wohnort: Herne

BeitragVerfasst am: 06.06.2021 23:57    Titel: Antworten mit Zitat

Das ist die unglaubliche Begegnung mit der dritten Art! Es gibt gute Autos, da leuchtet halt nichts, es gibt schlechte Autos, da leuchtet praktisch dauernd mal was und bei der dritten Art wird die ständig leuchtende MKL halt kaltgestellt. Früher entfernte man die Birnen, bei modernen LED Geschichten wird das Leuchtmittel halt zugeschmiert.

Hoffentlich erfreut dich die vermutlich jetzt wieder zum Leben erweckte LED nicht mit einem häufigen Lichtspiel. Zwischen dauerhaft aus und möglicherweise nun öfters mal an, davor hat dich bisher ja nur das schwarze Zeug geschützt.

Ich würde mir ein OBD Lesegerät in den Wagen legen, damit kann man dem kleinen „Laternenmännchen“ das Licht wieder auspusten, falls es doch zu sehr nerven sollte.

_________________
Go big or go home! 02er Ford Expedition Eddie Bauer, 5,4L 2-Ventil Triton V8, 2WD, 275/60/R17, Air Ride, 3,55er Achse mit Sperre, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche.
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
v3-4wd



Anmeldungsdatum: 08.01.2019
Beiträge: 63
Wohnort: Mettingen

BeitragVerfasst am: 07.06.2021 07:16    Titel: Antworten mit Zitat

Wanne V8 hat Folgendes geschrieben:
Hoffentlich erfreut dich die vermutlich jetzt wieder zum Leben erweckte LED nicht mit einem häufigen Lichtspiel. Zwischen dauerhaft aus und möglicherweise nun öfters mal an, davor hat dich bisher ja nur das schwarze Zeug geschützt.


Die Gedanke hatte ich auch, als die Lampe beim Start nicht ausging. Batterie abzuklemmen hat erst geholfen.

Wanne V8 hat Folgendes geschrieben:
Ich würde mir ein OBD Lesegerät in den Wagen legen, damit kann man dem kleinen „Laternenmännchen“ das Licht wieder auspusten, falls es doch zu sehr nerven sollte.


Darüber denke ich schon nach Smile
Ich habe über ELM327 gehört. Weißt du wie groß ist der Unterschied zwischen original Teilen und Nachbauten?

_________________
Ford Expedition 2004 5,4 2v 4WD LPG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 1304
Wohnort: Herne

BeitragVerfasst am: 07.06.2021 07:51    Titel: Antworten mit Zitat

Was willst du machen mit dem ELM327, interessierst du dich für eine Bluetooth Version, die du dann mit dem Handy ansprechen willst? Die billigen USB Adapter sind alles nur Clone, dafür gibt es für Windows 10 keinen funktionstüchtigen Treiber. Bei Windows 7 funktioniert der Clon noch mit einem entsprechenden Treiber, ab Windows 10 hat man keine Chance mehr, da wird der Clone sofort erkannt und die Funktion geperrt. Die Bluetooth Version eines ELM327 Clone funktioniert manchmal ohne Probleme am Handy und teilweise auch am PC, bei einem Windows 10 Betriebssystem, aber richtig sichergestellt ist das nicht.

Für einen gescheiten Bluetooth Adapter musst du rund 50 Euro einplanen, aber egal welchen du erwirbst, eine Sache geht damit nicht! Du kannst mit keinem Handy, oder Tablet PC, die PATS Funktion aufrufen, dass geht generell mit keinem Bluetooth Adapter. Die einzige Ausnahme ist dann wiederum ein Notebook, damit würde es gehen. Einen Schlüssel-Transponder anlernen kann man grundsätzlich nicht mit einem Handy, oder einem Tablet PC, die Funktion wird dann grau hinterlegt, man kann sie somit nicht aufrufen. Die PADS Funktion ist nur mit einem Notebook, oder an einem PC aufrufbar.

Du benötigst aber vermutlich was für unterwegs, etwas das du aus dem Handschuhfach kramen kannst, wenn mal wieder die Leuchte angegangen ist. Zum auslesen und löschen der Fehlercodes reicht ein preisgünstiges OBD Tool vollkommen aus, es sollte aber wenigstens auch in der Lage sein Lifedaten anzeigen zu können. Ein Ultrabilligteil kann nur Fehlercodes anzeigen und löschen, dass ist rausgeworfenes Geld! Ich nutze unter anderem ein Konnwei KW820, dass kann manuell und zeitgleich mehrere ausgewählte Lifedaten anzeigen, zum Beispiel Lambdawerte für beide Bänke und zusätzlich die Fuel Trim Werte für beide Bänke. Dieser OBD Scanner ist leicht zu bedienen und lässt eigentlich keine Wünsche offen, so ein Teil bekommt man derzeit für knapp über 40 Euro bei ebay.

Willst du wirklich alles vom Fahrzeug wissen und komplett jeden Sensor auslesen können, inklusiv Widerstandswert, aktueller Spannung und was auch immer, dann kann ich dir den Launch Creader VII+ empfehlen. So ein Tool kostet aktuell knapp 120 Euro, aber damit hast du wirklich alles was du benötigst und das für eine Vielzahl von Fahrzeugherstellern. Achte aber darauf, dass du die Version mit dem USB Adapter für die SD Speicherkarte erwirbst, damit gehen die Updates wesentlich schneller. Die gesamte Software befindet sich auf der SD Speicherkarte und die Datensätze kannst du regelmäßig kostenlos updaten. Die Datensätze werden ständig aktualisiert, somit kannst du dieses Tool auch problemlos bei Top aktuellen Fahrzeugen einsetzen und vor allem auch bei US-Cars.

Der Konnwei OBD Scanner kann das was eigentlich alle diese Geräte können, einige Infos anzeigen hier, ein paar Lifedaten in Echtzeit anzeigen dort, eine elektrische Feststellbremse für eine Wartung lösen und Serviceintervalle zurücksetzen, aber eben nichts spezifisches.

Beim Launch Creader VII+ sieht das aber schon ganz anders aus, vor allem weil in der Datenbank auch die ganzen Funktionen der US Modelle von Ford hinterlegt sind. Dieses Tool zeigt einem alles an was nur geht, zum Beispiel auch die Zylinderkopftemperatur, inklusiv dem Widerstandswert vom Sensor und der daraus resultierenden Messspannung. Den Widerstandwert des Drosselklappensensor kann man Live auslesen und natürlich die Werte sämtlicher Sensoren im gesamten Motorbereich, dazu gehören auch der Nockenwellensensor und der Kurbelwellensensor. Der Luftmassensensor, sämtliche Lambdasonden, nichts bleibt hier unbeachtet, alleine beim Motor kommt man bei einem Expedition bei laufendem Motor auf rund 190 aufrufbare Parameter und Messwerte. Beim Getriebe kann man unter anderem die Öltemperatur ablesen, inklusiv dem Widerstandswert und der Messspannung am Sensor. Die Turbinendrehzahl lässt sich ablesen, der Wandlerschlupf, die Widerstandswerte der Magnetventile, die eingelegte Fahrstufe, der Zustand der Sensoren kann ermittelt werden und viele andere Sachen mehr. Die Klimaanlage liefert auch viele Werte, auch die kann man komplett auslesen und anzeigen lassen. Die Fehlerfindung wird mit diesem Tool zu einer leichten Sache, vor allem weil man in praktisch jedem Bereich auch eine eigenständige Diagnose starten kann. Vor allem beim Motor wird so ziemlich alles überprüft, da kann man auch eine träge arbeitende Lambdasonde ermitteln, oder einen Kat dessen Reinigungswirkung nicht mehr ausreicht.

_________________
Go big or go home! 02er Ford Expedition Eddie Bauer, 5,4L 2-Ventil Triton V8, 2WD, 275/60/R17, Air Ride, 3,55er Achse mit Sperre, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche.
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
v3-4wd



Anmeldungsdatum: 08.01.2019
Beiträge: 63
Wohnort: Mettingen

BeitragVerfasst am: 12.06.2021 09:59    Titel: Antworten mit Zitat

ich habe mir einen Bluetooth Adapter bei Conrad gekauft. Es scheint erst für meine Zwecke zu funktionieren. Ich sehe die Sensoren Daten, ich sehe die Fehler und kann diese löschen.
Und hier fängt es an...
Ich habe folgende Fehler, die immer wieder kommen:
P0305 Cylinder #5 Misfire detected
P0175 System too rich (bank 2)
P0161 Heated O2 Sensor Heater Circuit malfunktion
P0158 Heated O2 sensor circuit high voltage (Bank 2, sensor 2)

Der Motor läuft im Standgas etwas unruhig, es ist praktisch kein Unterschied ob im Benzin oder Gas Betrieb.
Die Leistung scheint in Ordnung zu sein. Ich habe kein Vergleich mit anderen, aber im Vergleich mit "früher" ist gleich.
Der Kraftstoffverbrauch scheint auch normal zu sein - im Gasbetrieb etwas unter 20 L/ 100 km. Laut Bordcomputer 15,5 L/100km.

Deswegen habe ich mir den Topic angeschaut
https://www.explorer4x4.de/viewtopic.php?t=24733
in der Hoffnung da eine Lösung zu finden.

Frage an Moderator - in welchem Thema soll es am besten weiter gehen?

Vielleicht ist das eine dumme Frage, aber besser dumm FRagen, als dumm bleiben... Welche davon ist der Cylinder #5? Ich weiß, dass die Bank 2 auf rechte Seite ist (in die Fahrtrichtung gesehen). Aber ist der 5-te Cylinder ganz vorne oder ganz hinten?

_________________
Ford Expedition 2004 5,4 2v 4WD LPG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 1304
Wohnort: Herne

BeitragVerfasst am: 13.06.2021 02:09    Titel: Antworten mit Zitat

Dumme Fragen gibt es nicht, es ist ja nur eine Frage, aber es gibt bestimmt ganz viele dumme Antworten und die helfen einem dann natürlich nie weiter.

Der 5. Zylinder, dass ist der Zylinder vorne rechts, wenn du vor dem Wagen stehst, oder eben der ganz links, wenn du auf der Fahrerseite neben dem Fahrzeug stehst. Der 5. Zylinder ist beim Triton Motor sehr gut zu erreichen, da muss man nix abschrauben, oder aus dem Weg räumen, bis auf den Ölbehälter der Servolenkung.

Du hast in jedem Fall ein Problem mit den Werten der Lambdasonden auf Bank zwei, die Heizung der Sonde könnte ausgefallen sein. Bank zwei ist auf der rechten Motorhälfte, da wo sich auch der 5. Zylinder befindet. Ob da nur die Sicherung durchgebrannt ist, oder die Heizung der Sonde defekt, dass kann ich dir so nicht beantworten. Mit dem Conrad Adapter kannst du die Parameter der Heizung (Stromfluss) leider nicht auslesen, dass würde jetzt nur mit dem Launch Creader funktionieren, aber eben auch nur wenn Strom fließt. Ich denke aber wir stochern hier im falschen Bereich herum und der Fehler ist möglicherweise ganz wo anders zu finden.

Der Fehlercode P0175 besagt das Bank 2 zu fett läuft, die Regelsonde vor dem Kat scheint also zu funktionieren.

Der Fehlercode P0161 sagt aus das bei der Sonde zu viel Strom fließt, also gibt es entweder einen Kurzschluss im Stromkreis, oder die Lambdasonde hat einen Defekt. Dieser Fehler alleine würde aber im Betriebswarmen Zustand der Lambdasonde keinen Fehlercode P0175, oder P 0158 generieren.

Der Fehlercode P0158 beantwortet eigentlich schon selbstständig die Frage wo das Problem liegt, denn vermutlich hat das Kabel der Sonde irgendwo Kontakt zum Abgasrohr. Der Fehlercode besagt aber auch das der ermittelte Wert viel zu hoch ausfällt, vermutlich läuft Bank 2 total überfettet, denn es wird hier die Signalspannung bemängelt, also der Messwert der Sonde!

Der Fehlercode P0161 kann durchaus das Produkt aus P0175 und P0158 sein, man darf sich hier also nicht in die Irre führen lassen! Möglicherweise gibt es auch überhaupt kein Problem bei der Sonde!

Was aus meiner Sicht mit großer Sicherheit zutreffen wird, dass ist die Möglichkeit das dein Abgassystem undicht ist und da fällt mir jetzt vor allem der Krümmer auf der Beifahrerseite ein. Die Ford F-150 und Ford Expedition haben alle ein gemeinsames Problem, dass betrifft das Gewicht der Auspuffanlage und die Tatsache das sich die Abgasanlage im Fahrbetrieb, vom Heck aus gesehen, im Uhrzeigersinn verdreht. Durch diese Drehung liegt auf dem Krümmer der Beifahrerseite eine enorme Verdrehungslast an und die führt ganz oft zu zwei bekannten Problemen, nämlich ein gerissener Krümmer, oder einen abgerissenen Befestigungsbolzen. Aus diesem Grund ist am Krümmer auf der Beifahrerseite oben links ganz oft der Bolzen abgerissen und zwar dort wo dann wenige Zentimeter daneben das Abgasrohr befestigt wird. Ich kenne haufenweise Bilder und Filme aus dem Netz und da ist praktisch immer mindestens dieser eine Bolzen abgerissen, manchmal auch mehrere. Wenn der Bolzen abgerissen ist, dann wird zwangsläufig die Dichtung undicht, es kommen geringe Mengen Sauerstoff mit ins Abgas und der wird von der Lambdasonde von Bank 1 natürlich erkannt. Das Motorsteuergerät versucht dagegen zu halten und reichert das Gemisch an, dabei wird Bank 2 aber zu fett.

Betrachtet man die Lambdawerte in Echtzeit und legt sich zusätzlich den Datenstrom mit dem Short Fuel Trim Werten darunter, dann wird man hier deutliche Abweichungen erkennen können, die sich aber je nach Lastzustand auch verändern! Fließt beim Gaswechsel mehr Abgas durch das System, vor allem wenn sich die Drehzahl erhöht, dann gelangt meistens weniger Falschluft in den Abgasstrang. Die Short Fuel Trim Werte werden auf beiden Banken annähernd gleich, wenn man diesen Lastzustand eine gewisse Zeit aufrecht erhalten kann, da das Motorsteuergerät die Gemischzustände ständig überwacht und auch relativ schnell angleicht.

Liegen die Long Fuel Trim Werte weit auseinander, dann ist das ein Zeichen dafür das bei der Abgasregelung was nicht stimmt. Ob es die Zündaussetzer auf dem 5. Zylinder wirklich gibt ist fraglich, möglicherweise spielt das überfettete Gemisch auf Bank 2 hier eine große Rolle.

Überprüfe also im nächsten Schritt ob es abgerissene Bolzen gibt. Abgerissene Bolzen kann man manchmal durch das aufschweißen einer Mutter herausdrehen und erneuern, dass gelingt aber auch nicht immer. Pfeift die Dichtung bereits ordentlich durch, dass kann man auch hören wenn man daneben steht und kleine Gasstöße gibt, dann kommt man um den Austausch der Dichtung und der Befestigungsbolzen kaum herum.

Mit einem preisgünstigen Gasleck Suchgerät kannst du bei laufendem Motor den Krümmer „abschnüffeln“, die Kohlenwasserstoffe aus den Benzin Abgasen werden ein deutliches Leck signalisieren. Mit so einem 20 Euro Gasleck Suchgerät kann man auch die Gasanlage vom Wagen überprüfen.

_________________
Go big or go home! 02er Ford Expedition Eddie Bauer, 5,4L 2-Ventil Triton V8, 2WD, 275/60/R17, Air Ride, 3,55er Achse mit Sperre, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche.
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
v3-4wd



Anmeldungsdatum: 08.01.2019
Beiträge: 63
Wohnort: Mettingen

BeitragVerfasst am: 13.06.2021 09:46    Titel: Antworten mit Zitat

Ich habe mir das etwas anders vorgestellt... Ich dachte, die Fehlzündung führt dazu....
Ich habe gestern erst die Zündkerze gewechselt. Die alte war im Öl... Nicht fest genug angezogen gewesen?
Die dunkle Linie ist kein Riss, das ist nur eine Ablagerung, hat sich wegwischen lassen.



Ger Elektroden Abstand ist in Ordnung, die Kerze ist etwas schwarz.



Nach einer Probefahrt von ca. 4 km kamen keine Fehler. Der Motorlauf hat sich nicht verändert.

_________________
Ford Expedition 2004 5,4 2v 4WD LPG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
v3-4wd



Anmeldungsdatum: 08.01.2019
Beiträge: 63
Wohnort: Mettingen

BeitragVerfasst am: 14.06.2021 20:51    Titel: Antworten mit Zitat

Heute habe ich den Luftmassenmesser gereinigt. Der Leerlauf ist stabiler geworden, Drehzahl im Leerlauf ist gesunken.
_________________
Ford Expedition 2004 5,4 2v 4WD LPG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 1304
Wohnort: Herne

BeitragVerfasst am: 14.06.2021 22:28    Titel: Antworten mit Zitat

Sind an der Zündkerze am Elektrodenbügel Ruß Ablagerungen dran, oder sieht das nur so aus? Öl im Kerzenloch, dass ist schon sehr seltsam, kann aber mit deinem dünnen Öl was zu tun haben und mit deinem Ölverbrauch, der durch die dünne Brühe entsteht. Über den Sinn und Unsinn eines 5W-20 und 5W-30 Öl haben wir uns ja bereits unterhalten, nimm Mannol 10W-60 Racing + Ester, dann ist das Problem mit dem Öl im Kerzenloch sicherlich bis zu einem bestimmten Punkt vom Tisch. Aber …….

Der Ölverbrauch hat aber bis zu einem gewissen Punkt vor allem was mit dem fehlenden Unterdruck im Motor zu tun, da deine Kurbelgehäusedurchlüftung nicht gescheit funktioniert! Über das PCV Ventil wird ein Unterdruck generiert und über den Zustand von deinem Ventil weist du nichts, also sollte es erneuert werden, vor allem weil es bis zu einem gewissen Punkt ein Verschleißteil ist, vor allem bei deiner Laufleistung. Du hast über den nicht abdichteten Öl-Einfülldeckel ein Unterdruckleck am Motor, die Luftmasse die dort angesogen wird kann der Luftmassenmesser nicht ermitteln. Der Kauf eines neuen Deckels sollte also unbedingt fast oben auf deiner Liste stehen! Allein schon dieses Unterdruckleck führt zu einem unrunden Motorlauf, wobei den Motorlauf ja alles andere als gesund ist, vor allem wenn er nach einem kurzen Gasstoß wieder auf die Leerlaufdrehzahl abfällt. Der originale Einfülldeckel schließt das Kurbelgehäuse hermetisch ab, dein Not-Tankdeckelverschluss kann so was wegen den Lamellenflügeln natürlich nicht. Wer weiß wie lange das schon so ist, der Murks geht ja nicht auf dich zurück.

Ich habe mir auch noch mal Gedanken wegen deinen Unterdruckleitungen gemacht und der Tatsache das sofort beim Start die Umluftklappe aktiviert wird. Auf die Unterdruckdose am Heizungsschlauch gehört die Unterdruckleitung dran, die derzeit an der Ansaugbrücke aufgesteckt ist. Diese Druckdose wird betätigt, wenn du das Kühlsystem auf Maximum AC stellst. Es ist mir auch aufgefallen das jemand fest am Schlauch gezogen haben muss, da die Ummantelung aus der Durchlassöffnung zum Fahrzeuginnenraum raus gezogen wurde! Die Länge vom Schlauch reicht eigentlich nur bis zur Unterdruckdose am Heizungsschlauch.

Dein Unterdruckbehälter hinter der Batterie hat in der jetzigen Schlauchkonfiguration keine Verbindung mit der Ansaufbrücke, dass sollte so in keinem Fall sein. Der Unterdruckbehälter sorgt für einen gleichmäßigen Unterdruck für alle Komponenten die mit Unterdruck gesteuert werden, der Behälter wird über ein Rückschlagventil mit der Ansaugbrücke verbunden, so dass auf der Seite zum Behälter auch Unterdruck bestehen bleibt, selbst wenn man den Motor abstellt. Der Unterdruck hält dabei aber nicht ewig lange an!

Wenn kein Unterdruck vorhanden ist, weil im Unterdruckbehälter tatsächlich kein Unterdruck aufgebaut wird, dann kann zum Beispiel auch die Dose der Abgasrückführung nicht angesteuert werden. Es sein denn irgendeine Heizungseinstellung sorgt auf Umwegen für eine Unterdruckversorgung. Ein Schlauchlaufplan wäre hilfreich, oder Bilder anderer Fahrzeuge und bedingt auch der Vergleich mit meinem Wagen, wobei es bei mir aber diese Unterdruckdose am Heizungsschlauch nicht gibt.

Erst wenn du die Summe aller Fehler beseitigt hast, erst dann wird sich wirklich eine Verbesserung einstellen. Vor allem weil viele Punkte ja immer zusammen spielen und sich gegenseitig beeinflussen.

Jetzt tausch erst mal die defekte Lambdasonde auf der Fahrerseite nach dem Kat aus, damit der Fehlermeldung zur Lambdasondenheizung verschwindet, dann tauscht du auch gleich die Sonde vor dem Kat aus, damit beide Regelsonden gleiche Werte liefern können. Die jetzige Regelsonde ist überaltert und total träge, die Spannungswerte fallen gegenüber der bereits ausgetauschten Sonde deutlich aus dem Rahmen.

Es sind zwar jetzt erst mal viele Kleinigkeiten, aber man kann das Ziel fast erahnen. Wenn du nicht weiter kommst, dann besuchen wir uns halt noch mal, wenn du zu mir kommst, dann habe ich mehr Möglichkeiten für irgendwelche Werkzeuge, Hilfsmittel und was auch immer, da ich ja nicht abschätzen kann, was ich alles mitschleppen soll.

_________________
Go big or go home! 02er Ford Expedition Eddie Bauer, 5,4L 2-Ventil Triton V8, 2WD, 275/60/R17, Air Ride, 3,55er Achse mit Sperre, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche.
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
v3-4wd



Anmeldungsdatum: 08.01.2019
Beiträge: 63
Wohnort: Mettingen

BeitragVerfasst am: 15.06.2021 06:39    Titel: Antworten mit Zitat

Wanne V8 hat Folgendes geschrieben:
Sind an der Zündkerze am Elektrodenbügel Ruß Ablagerungen dran, oder sieht das nur so aus?


ja, das sind sie.

Wanne V8 hat Folgendes geschrieben:
Der Kauf eines neuen Deckels sollte also unbedingt fast oben auf deiner Liste stehen!

Wanne V8 hat Folgendes geschrieben:
dann tauscht du auch gleich die Sonde vor dem Kat aus, damit beide Regelsonden gleiche Werte liefern können. Die jetzige Regelsonde ist überaltert und total träge, die Spannungswerte fallen gegenüber der bereits ausgetauschten Sonde deutlich aus dem Rahmen.

Beide sind bereits bestellt.

_________________
Ford Expedition 2004 5,4 2v 4WD LPG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 19481
Wohnort: anncarina

BeitragVerfasst am: 15.06.2021 08:42    Titel: Antworten mit Zitat

Was genau hast du für einen Wagen? Das sind keine Zündkerzen für einen 3V 5,4 V8
_________________
www.anncarina.de
Schaden.- und Wertgutachter spezialisiert auf US Ford.
Geht nicht? Gibt's nicht!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
v3-4wd



Anmeldungsdatum: 08.01.2019
Beiträge: 63
Wohnort: Mettingen

BeitragVerfasst am: 15.06.2021 11:46    Titel: Antworten mit Zitat

Ich habe noch den alten 5,4 mit 2 Ventilen.
_________________
Ford Expedition 2004 5,4 2v 4WD LPG
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wanne V8



Anmeldungsdatum: 14.02.2017
Beiträge: 1304
Wohnort: Herne

BeitragVerfasst am: 15.06.2021 16:45    Titel: Antworten mit Zitat

Er hat die zweite Generation, mit dem alten Dinosaurier, also dem 2-Ventil Motor. Nur sind da aber in allen anderen Bereichen schon die kompletten Einflüsse der zweiten Generation vorhanden und das macht einen direkten Vergleich mit meinem Wagen fast unmöglich. Die Motorsteuerung passt halt weitestgehend noch, deshalb waren die ganzen vorher mal benannten Probleme und Fehlermeldungen eigentlich schnell zuzuordnen. Der wilde Wahnsinn hat einige Gründe als Verursacher, aber das sind alles Sachen die auf Wartungsmängel, Murks vom Vorbesitzer und eine rein mechanisch grottenschlecht eingebaute Gasanlage zurückzuführen.

Offensichtlich hat früher mal jemand mehrere Unterdruckschläuche abgezogen, ich meine jetzt die kleinen Leitungen aus Plastik und wusste später wohl nicht mehr wo die aufgesteckt werden müssen. Motor starten und gleich geht die Umluftklappe für den Innenraum zu, Motor aus dann geht sie sofort wieder auf, so was passiert wenn man den Schlauch für die Unterdruckdose am Heizungszulauf abzieht, dann am Schlauch zerrt, um ihn an der Ansaugbrücke aufzustecken.

Ob im restlichen System Unterdruck besteht, dass kann man fast bezweifeln, denn es gibt ganz offensichtlich keine Verbindung zwischen dem Rückschlagventil mit dem T-Stück, über das auch der Unterdruckbehälter versorgt wird und der Ansaugbrücke. Am Unterdruckschlauch gibt es einen Testanschluss, da ist normalerweise eine Kappe drauf, hier ist da aber ein Schlauch aufgesteckt und man kann nicht erkennen wo der hingeht. Ich bezweifele jetzt mal das es überhaupt eine Unterdruckversorgung für weitere Komponenten gibt, so müsste zum Beispiel die Unterdruckdose für die Abgasrückführung ohne Funktion sein.

Darüber hinaus gibt es halt einen nicht dicht abschließenden Öl Einfülldeckel, einige Unterdruckschläuche die offensichtlich falsch angeschlossen sind, ein Mix aus einer erneuerten und einer überalterten Regelsonde und einer Kontrollsonde mit einem Heizungsfehler, der aber von meinem Launch Creader nicht als Kurzschluss erkannt wird, sondern als offener Stromkreis, es fließt also Spannung, nur wird kein Widerstand / Stromverbrauch ermittelt.

_________________
Go big or go home! 02er Ford Expedition Eddie Bauer, 5,4L 2-Ventil Triton V8, 2WD, 275/60/R17, Air Ride, 3,55er Achse mit Sperre, 3,5t AHK.
KME NEVO Pro Gasanlage, Hana Gold Ventile, 103L Gastank, Prins ValveCare Elektronik + Sequentielle Additivzuführung mit 8-Fach Verteiler + nachfüllbare Additivflasche.
Leistungssteigerung durch Programmierung auf 98 Oktan (ca. 300PS / ca. 500Nm)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> Expedition / Excursion Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum, unsere Datenschutzerklärung und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community