Explorer4x4.de Foren-Übersicht  

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Need help: 4x4 high und low blinken sechs mal.

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> INFORMATION: Allrad und Fahrwerk
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 08.01.2018 13:33    Titel: Need help: 4x4 high und low blinken sechs mal. Antworten mit Zitat

Hallo, nach 2 Jahren ohne Explorer war es nun wieder soweit: Klarer Fall von Rückfall.

Der neue Alte blinkt mich an. 6mal 4x4 high und low. Also Fehlerspeicher lesen.

Habe diese Fehler im GEM: P1824 (wohl auch der Schuldige), B1398, B1475, B1352 (Heizklappe Vierkant gebrochen und deshalb Stellmotor abgesteckt).

In Stellung N und Schalter auf 4x4high tut sich akustisch nichts, soll ja auch so, auf 4x4low höre ich deutlich den Stellmotor im VTG. Aber die Anzeigen bleiben stets dunkel.

Leider enden andere passende Threads ohne für mich nachvollziehbare Lösung.

Was kann/soll ich prüfen? Oder kennt einer von Euch direkt die Lösung?

Rolling Eyes

Thanx!

_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463


Zuletzt bearbeitet von Neurotransmitter am 08.01.2018 13:37, insgesamt einmal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 08.01.2018 13:36    Titel: P1824 Antworten mit Zitat

Der Fehler im GEM
_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18168
Wohnort: Schöffengrund

BeitragVerfasst am: 08.01.2018 13:38    Titel: Antworten mit Zitat

Der 1824 sagt ja aus das das Relais der Allradkupplung defekt ist.
Als erstes also in den Relaiskasten unterm Luftfilter schauen.
Evtl ist auch ein Kabel abgegammelt oder ein Brown Wire Mod eingebaut worden

_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 08.01.2018 13:40    Titel: Antworten mit Zitat

Okido, danke, das Relais kann ich sofort erkennen?
_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18168
Wohnort: Schöffengrund

BeitragVerfasst am: 08.01.2018 13:46    Titel: Antworten mit Zitat

Sorry kleiner Fehler,
das Relais ist hinterm Beifahrerairbag.
Entsprechende Sicherheitsvorschriften beachten oder nen Fachmann ran lassen.

_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 08.01.2018 13:52    Titel: Antworten mit Zitat

Hat der Vorbesitzer den Brown Wire Mod (ohne sichtbaren Schalter) durchgeführt, dann werde ich darauf stoßen.

Wenn es das Relais ist, dann ist es tot heißt austauschen.

Du hast eins da?

_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18168
Wohnort: Schöffengrund

BeitragVerfasst am: 08.01.2018 13:58    Titel: Antworten mit Zitat

Schau es Dir erst mal an.
Das Relais ist selten tot. Eher ist ein Kabel gammelig oder es hat eine Manipulation statt gefunden

_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 08.01.2018 14:34    Titel: Antworten mit Zitat

Habe ich: Schaut alles nach Serienstand aus. Kann ich das TOD-Relais testen? Müsste es auf 4x4 high nicht anziehen?

Schätze, die Suche geht nun unterm Fahrzeug weiter. In Frage kommen Masseband, Stecker korrodiert, ... ?

_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18168
Wohnort: Schöffengrund

BeitragVerfasst am: 08.01.2018 15:12    Titel: Antworten mit Zitat



Mit freundlicher Genehmigung der Ford Werke Deutschland. Sämtliche Reparaturen werden auf eigene Gefahr ausgeführt. Weder Ford noch die Betreiber von explorer4x4 können für Schäden, gleich welcher Art haftbar gemacht werden. Vervielfältigung ohne schriftliche Genehmigung ist untersagt und wird verfolgt werden.

_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 08.01.2018 20:24    Titel: Antworten mit Zitat

Leider noch keine Lösung.
- Ein Masseband war durch, habe ich erneuert.
- Den 4 poligen Stecker auch geöffnet, kein Gammel.
- Den 16 poligen Stecker am VTG geöffnet, kein Gammel.

Pol 16 ist ja das "berühmte" braune Kabel, das ins VTG führt, unter einem Sensor. Ist das ein Stecker? siehe Pfeil

_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 09.01.2018 10:13    Titel: Antworten mit Zitat

Danke für Tipps, die Spannung am braunen Draht messe ich noch.

Mein Gedanke dazu: Bei einem "brown wire mod" wird der braune Draht per Schalter getrennt. 4x4 auto off führt doch nicht zum Blinken beider 4x4-Lampen. Also wenn der Draht durch ist bzw. keine Impulse mehr zur Kupplung bringt, sieht man davon im Cockpit nix.

Verfolge gerade die Spur "accessory delay relay"...steht bei mir mit Kurzschluß im Fehlerspeicher und ist im Stromlaufplan auch für 4x4 verdrahtet.
Im US-Forum hatte einer denselben Fehler und es war das Relais.

Nur wo zum Geier ist es? Habe den Beifahrerfußraum offen, nix gefunden und im Fahrerfußraum oben 8 kleine Relais, siehe Foto.

_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 09.01.2018 11:18    Titel: Antworten mit Zitat

Gibt sogar einen TSB:

http://www.fixya.com/cars/t8617064-4wd_dash_lights_flashing_4wd

_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
ius



Anmeldungsdatum: 03.07.2009
Beiträge: 1313
Wohnort: Berlin

BeitragVerfasst am: 09.01.2018 15:31    Titel: Antworten mit Zitat

Neurotransmitter hat Folgendes geschrieben:

Mein Gedanke dazu: Bei einem "brown wire mod" wird der braune Draht per Schalter getrennt. 4x4 auto off führt doch nicht zum Blinken beider 4x4-Lampen. Also wenn der Draht durch ist bzw. keine Impulse mehr zur Kupplung bringt, sieht man davon im Cockpit nix.


Richtig. Ich hatte meinen damaligen Brown Wire Mod versehentlich
2 Wochen aus und bin erst skeptisch geworden, als die Räder beim
Ampelstart aus der Pfütze länger durchgedreht sind.
Sonst bekommt man es einfach nicht mit.

_________________
1997er Explorer II SOHC Automatik mit KME Diego Gasanlage, Edelstahl-Sportauspuff 'by anncarina'

ehemals:
1998er Explorer II SOHC Automatik mit Prins Gasanlage, Edelstahl-Sportauspuff 'by anncarina', BrownWireMod
1996er Explorer II OHV Automatik mit Prins Gasanlage, Kaltlaufregler, D4 schadstoffarm
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Neurotransmitter



Anmeldungsdatum: 17.05.2015
Beiträge: 19
Wohnort: Geldern

BeitragVerfasst am: 09.01.2018 15:42    Titel: Antworten mit Zitat

Problem gelöst!

Relais Beifahrerfußraum getauscht, 4x4 wieder in Funktion, Fenster Fahrerseite one touch down auch. Very Happy

Ford-Teilenummer: 1425753

Original: FOAZ- 14N089-A

Und Dank an alle.

_________________
Ford XP 4.0 SOHC '98
bis 01/2016 1FMZU34E7WUB15775
ab 01/2018 1FMZU34E9WUB94463
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
anncarina
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 28.06.2007
Beiträge: 18168
Wohnort: Schöffengrund

BeitragVerfasst am: 09.01.2018 16:54    Titel: Antworten mit Zitat

Habs mal hierher verschoben und aufbereitet...für den nächsten Blinker Wink

Danke für die Bilder Smile

_________________
Geht nicht? Gibts nicht!
www.anncarina.de
Huppertz - Automobile - Team
Prins Premium Partner
In eigener Sache:
Bitte technischen Fragen die ins Forum gehören nicht per PN stellen!
Bitte Teileanfragen nur per Email!
Danke!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> INFORMATION: Allrad und Fahrwerk Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum, unsere Datenschutzerklärung und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community