Explorer4x4.de Foren-Übersicht  

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Klimakompressor schnattert bei Kaltstart

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Innenraum, Elektrik
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
josch1946



Anmeldungsdatum: 18.11.2007
Beiträge: 46
Wohnort: Berlin

BeitragVerfasst am: 16.12.2017 11:10    Titel: Klimakompressor schnattert bei Kaltstart Antworten mit Zitat

Ein vorweihnachtliches Hallo an die Spezies.
Vielleicht kann mir jemand helfen. Bei Kaltstart schnattert der Klimakompressor, bis der Motor richtig warm ist, also ca. 2 Km Fahrt, bei der mir alle Fußgänger erstaunt hinterherblicken. Habe mal etwas WD40 zwischen Scheibe und Kompressor geträufelt, da wurde es gleich etwas leiser. Hat aber nicht lange vorgehalten. Wenn die Scheibe anzieht, wird es auch leiser oder ist sogar ganz weg.

Frage: Kompressor tauschen oder kann man da etwas reparieren?
Wenn Tausch: Welcher passt zu meinem EX? Gibt es da eine genaue Typbezeichnung?

_________________
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
guidolenz123
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 22.11.2010
Beiträge: 8360
Wohnort: Ilmenau

BeitragVerfasst am: 16.12.2017 11:27    Titel: Antworten mit Zitat

Ich konnte bei ebay DAS finden:

Klimakompressor Ford Explorer U2 4,0 Benzin WZB 99X F77H-19D629-BA

http://www.ebay.de/itm/Klimakompressor-Ford-Explorer-U2-4-0-Benzin-WZB-99X-F77H-19D629-BA/322405177816?hash=item4b10d899d8:g:~vEAAOSwfRdZMOjF

und DAS

Klimakompressor Ford Explorer U2 4,0 V6 204 PS 7G964A DE211656

https://www.ebay.de/itm/Klimakompressor-Ford-Explorer-U2-4-0-V6-204-PS-7G964A-DE211656/322547452835?hash=item4b19538ba3:g:mIkAAOSwyltZOUEq

Hier 'ne SuFu

https://www.ebay.de/sch/i.html?_from=R40&_trksid=m570.l1313&_nkw=ford+explorer+klima&_sacat=0

Vlt hilft es...

_________________
Gruß Guido
Stattlicher Satzverständiger für sprachliche Irritationen

Niveau sieht nur von unten aus wie Arroganz.
Smart 450 Bj 2000
Mercedes W126 500SEC,
Krause Duo Dreirad,
Simson Habicht,
Materia,
vormals Explorer
aktuell Jeep Commander Diesel
Wohnmobil Hymer 522 Bj 83
Trike Anthrotech
Velomobil Quest
Liegerad Challenge Wizard
Faltrad Born2Ride
Hyosung Aquila Chopper
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
josch1946



Anmeldungsdatum: 18.11.2007
Beiträge: 46
Wohnort: Berlin

BeitragVerfasst am: 16.12.2017 11:57    Titel: Klimakompressor schnattert bei Kaltstart Antworten mit Zitat

Danke! Das hilft mir weiter.
_________________
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Falk4x4



Anmeldungsdatum: 22.11.2017
Beiträge: 76
Wohnort: Klostermansfeld

BeitragVerfasst am: 16.12.2017 23:59    Titel: Antworten mit Zitat

Möglich, das da was an der Riemenscheibe Riemenscheibenlager defekt ist. Bzw. was dahinter / zwischen Magnetkupplung und Riemenscheibe.

Das ist ja das einzigste Bauteil, was sich bei Kaltstart und noch nicht aktivierter Kupplung dreht/bewegt.

Erst nach dem Anzug der Kupplungsscheibe dreht sich alles andere und der Kompressor nimmt seine Arbeit auf.

Könnte man alles überholen. Lohnt aber meistens nicht.

Eins kannst du mal machen.
Rippenriemen mal kurz runter nehmen.
Die zentrale kleine Schraube (M8 ?) von der Kupplung abschrauben und die Kupplungsscheibe herausziehen/leicht hebeln.
(Achtung ! Dahinter sitzt noch ein kleine Distanz-U-Scheibe)

Dann wird normalerweise die Riemenscheibe mit einem Abzieher abgezogen.
Kommt sie dir jetzt schon entgegen oder wackelt wie ein Lämmerschwanz ist sie selber ggf. defekt oder das Lager.

Wenn du Lust hast Ersatz besorgen (ich habe x defekte Kompressoren da) oder einen anderen guten einbauen (lassen).
Eventuell (besser vor dem Gesetz) gleich vom Klimafuzzie. Der muss ja eh neu füllen.

_________________
... viele Grüsse. Falk
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
josch1946



Anmeldungsdatum: 18.11.2007
Beiträge: 46
Wohnort: Berlin

BeitragVerfasst am: 18.12.2017 09:11    Titel: Antworten mit Zitat

Ich denke, dass ich lieber gleich einen neuen Kompressor einbauen lasse. Sind ja eh nicht so teuer. Werde ich mir zu Weihnachten spendieren. Habe ja von Guido schon die Links bekommen. Bin mir nur noch nicht ganz sicher, welches der Richtige ist. Sehen teilweise etwas anders aus als der verbaute.
_________________
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
guidolenz123
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 22.11.2010
Beiträge: 8360
Wohnort: Ilmenau

BeitragVerfasst am: 18.12.2017 10:02    Titel: Antworten mit Zitat

josch1946 hat Folgendes geschrieben:
Ich denke, dass ich lieber gleich einen neuen Kompressor einbauen lasse. Sind ja eh nicht so teuer. Werde ich mir zu Weihnachten spendieren. Habe ja von Guido schon die Links bekommen. Bin mir nur noch nicht ganz sicher, welches der Richtige ist. Sehen teilweise etwas anders aus als der verbaute.


Dann schau doch mal welche Bezeichnung auf Deiner Klima steht...

_________________
Gruß Guido
Stattlicher Satzverständiger für sprachliche Irritationen

Niveau sieht nur von unten aus wie Arroganz.
Smart 450 Bj 2000
Mercedes W126 500SEC,
Krause Duo Dreirad,
Simson Habicht,
Materia,
vormals Explorer
aktuell Jeep Commander Diesel
Wohnmobil Hymer 522 Bj 83
Trike Anthrotech
Velomobil Quest
Liegerad Challenge Wizard
Faltrad Born2Ride
Hyosung Aquila Chopper
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Falk4x4



Anmeldungsdatum: 22.11.2017
Beiträge: 76
Wohnort: Klostermansfeld

BeitragVerfasst am: 18.12.2017 13:20    Titel: Antworten mit Zitat

Na ja .... gut ist Weihnachten.

Auf den Unterschied und Aufwand der Schadensbehebung möchte ich trotzdem hinweisen.

Unter der Annahme, das tatsächlich nur das Lager der Riemenscheibe defekt ist, beträgt der Unterschied (für mich) 0,- für eine gebrauchte Scheibe mit Lager ..... zu dem Neuerwerb eines Kompressors + fachmännischen Austausch und leeren/befüllen der Anlage durch einen Fachbetrieb.

Das wechseln der Scheibe kann man auch bei noch eingebautem Kompressor selber machen. 8er Nuss und eine Seegerringzange wird benötigt. Mit Glück geht die Scheibe mit etwas hebeln von der Welle.

Nur zur Themen-Info auch für alle anderen.


Wahrscheinlich ist dein gewählter Weg aber auch o.k. Smile

_________________
... viele Grüsse. Falk
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
josch1946



Anmeldungsdatum: 18.11.2007
Beiträge: 46
Wohnort: Berlin

BeitragVerfasst am: 18.12.2017 16:18    Titel: Antworten mit Zitat

Ich werd's versuchen Sad . Scheint ja auch für einen Laien wie mich machbar. Habe verstanden, dass erst der Riemen runter muss. Komme ich zwar kaum ran, aber wenn der Luftfilter gelöst ist, könnte es gehen. Dann die Schraube an der Mitte der Scheibe lösen und die Kupplung herausziehen. Was eine Seegerringzange ist, weiß ich leider nicht.

Falls jemand eine noch funktionierende Kupplung hat, bitte melden.
Habe mal versucht, ohne Ausbau die Kupplungsscheibe zu fotografieren, falls es da unterschiedliche gibt.

_________________
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Wolfgang G.
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 01.08.2005
Beiträge: 5780
Wohnort: bei Northeim,Südniedersachsen

BeitragVerfasst am: 18.12.2017 17:51    Titel: Antworten mit Zitat

Hier ein Bild von Seegerringzangen mit entsprechendem Sicherungsring/Seegerring für Innen-/Aussenanwendung.

Wolfgang

_________________
XPII,gebaut 7/1997,EZ 11/97,SOHC, ICOM Gasanlage seit 11/2006,brown wire mod.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
josch1946



Anmeldungsdatum: 18.11.2007
Beiträge: 46
Wohnort: Berlin

BeitragVerfasst am: 18.12.2017 19:12    Titel: Antworten mit Zitat

Hab mir gleich mal einen Zangensatz und Ringe bei eBay bestellt. Geht also nach Weihnachten weiter. Melde mich, wenn ich alles hinter mir habe.

Danke an alle Very Happy Very Happy

_________________
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Falk4x4



Anmeldungsdatum: 22.11.2017
Beiträge: 76
Wohnort: Klostermansfeld

BeitragVerfasst am: 18.12.2017 20:40    Titel: Antworten mit Zitat

Einen neuen Seegerring benötigst du normalerweise nicht (Es sei denn, der ist defekt und Ursache deines Problems.)

Hast du überhaupt mal geschaut, was da rappelt ?
Mal an der Riemenscheibe selber gewackelt ? Ist da Spiel ?
Den Riemen kurz lockern und die Scheibe mal drehen. Geräusche ?


Bei eingebautem Kompressor empfiehlt sich eine stark abgewinkelte Seegerringzange.

Hier mal ein paar Einblicke, was auf dich zukommt.

Kupplung abgeschraubt (Die Scheibe beim abschrauben der Schraube SW8 etwas arretieren damit die sich nicht mit dreht.)



Hier die - wenn vorhanden - nicht zu verlierende Distanzscheibe:



Und hier die abnahme des Seegeringes. geht natürlich auf der Werkbank relativ leicht.



Und dann beten, das die Riemenscheibe + Lager sich nicht auf der Welle fest gefressen haben.


Sorry ... Bilder sind etwas groß.
Der Linke Kompressor ist vom Explorer. Der rechte wohl vom Ka.
Gibt da gewisse Unterschiede. Kann man aber durchaus untereinander umbauen. Smile

Hast du denn schon eine andere Riemenscheibe ?

_________________
... viele Grüsse. Falk
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
josch1946



Anmeldungsdatum: 18.11.2007
Beiträge: 46
Wohnort: Berlin

BeitragVerfasst am: 19.12.2017 15:08    Titel: Antworten mit Zitat

Bilder sind super. Hab noch nix gekauft, weil ich ab Weihnachten bis Jahreswechsel unterwegs bin. Da liegt der Krempel dann vor der Haustür.

Festgefressen dürfte sich nichts haben. Ich denke, dass es wirklich nur die Kupplungsscheibe ist, die da schnattert, wenn nicht verdichtet wird. Wenn die Kupplung anzieht, wird es ja ruhiger bzw. ganz normal.

_________________
Viele Grüße
Josch
--------------------------------------------
Ford Explorer II, 4.0l SOHC V6 (150kW/204PS), Baujahr 1999 (EZ 02/2000)
Chrysler Voyager 3,3 l Baujahr 1992
Nissan 300 ZX, Baujahr 1985
Nissan 300ZX Turbo, Baujahr 1987
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Falk4x4



Anmeldungsdatum: 22.11.2017
Beiträge: 76
Wohnort: Klostermansfeld

BeitragVerfasst am: 20.12.2017 13:46    Titel: Antworten mit Zitat

Wenn noch benötigt, kann ich dir gerne eine Kupplung zuschicken.
Also Kupplungsscheibe mit Lager, die Scheibe davor + Sprengring und Schraube.
Für´ne kleine Mark in die Kaffeekasse.
Wenn Interesse --> PN

Die Kupplung wechseln im eingebauten Zustand kann man als Hobbyschrauber noch probieren. Mehr wird nicht möglich sein.
Und da muss man noch hoffen, das man die Scheibe mit Lager von der Welle bekommt. Soo fest sitzt die nicht, bei mir reichten ein paar Schläge mit dem Gummihammer ... auf der Werkbank. Im eingebautem Zustand ist das wahrscheinlich etwas "frikelicker"


Einen kompletten Kompressor der 100% funktioniert kann und will ich dir nicht anbieten.
Den würde ich von einem gewerblichen kaufen und von einem Klimadienst offiziell einbauen lassen.
Wenn der dann tatsächlich nicht funktioniert greift wenigstens die Garantie.

_________________
... viele Grüsse. Falk
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> DISKUSSION: Innenraum, Elektrik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum, unsere Datenschutzerklärung und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community