Explorer4x4.de Foren-Übersicht
 

AlbumAlbum  FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   TerminkalenderTerminkalender   RegistrierenRegistrieren 
Kleinanzeigen - SucheExplorer4x4-Lexikon  Kleinanzeigen - SucheKleinanzeigen-SUCHE  Kleinanzeigen - BieteKleinanzeigen-BIETE   
 User-LandkarteKarte ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Problem Temperaturanzeige

 
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> Ford Ranger (US)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Yamidora



Anmeldungsdatum: 22.06.2014
Beiträge: 23
Wohnort: Mücheln

BeitragVerfasst am: 26.04.2015 20:33    Titel: Problem Temperaturanzeige Antworten mit Zitat

Hallo zusammen, ich mal wieder.

Es geht um folgendes Problem.

Die Temperaturanzeige meines Rangers will sich nicht wirklich bewegen. Ein geringer Ausschlag von 2-3mm auf der Anzeige ist hedoch vorhanden.

Nun zu dem, was ich Euch dazu sagen kann.
Ich habe bereits im Zuge meiner Erneuerungen Wasserpumpe, Wasserkühler, Thermostatgehäuse und Thermostat (OE) getauscht. Das war sowieso alles fällig.

Zusätzlich habe ich den Sensor der Kühlwassertemperatur getauscht. Das Das Kabel der Anzeige hat mir bei Massekontakt vollen Ausschlag gegeben und kann somit auch eine defekte Anzeige ausschließen.

Kann es evtl. am Thermostat selber liegen?
Im Zuge der Reparaturen habe ich die Klima und den Klimakühler rausgeschmissen, weil diese defekt waren.

Sollte ich mal ein Thermostat mit anderen Öffnungstemperaturen nehmen?

Gruß Yami

_________________
1990 Ford Ranger 2.3 Single Cab Heckantrieb
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wolfgang G.
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 01.08.2005
Beiträge: 5315
Wohnort: bei Northeim,Südniedersachsen

BeitragVerfasst am: 26.04.2015 21:38    Titel: Antworten mit Zitat

Mal nach längerer Fahrt die Temperatur am Kühler oben mit z.B. Infrarotthermometer messen.
Sollte bei etwas unter 90°C liegen.

Welche Öffnungstemp. hat denn der eingebaute Thermostat?

Wolfgang

_________________
XPII,gebaut 7/1997,EZ 11/97,SOHC, ICOM Gasanlage seit 11/2006,brown wire mod.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Yamidora



Anmeldungsdatum: 22.06.2014
Beiträge: 23
Wohnort: Mücheln

BeitragVerfasst am: 26.04.2015 21:46    Titel: Antworten mit Zitat

Reichts wenn ich am oberen Kühlerschlauch messe?

Muss morgen mal schaun, ob ich die Verpackung noch habe. Bekomm ich raus.

Gruß Yami

_________________
1990 Ford Ranger 2.3 Single Cab Heckantrieb
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Wolfgang G.
Moderatoren-Team
Moderatoren-Team


Anmeldungsdatum: 01.08.2005
Beiträge: 5315
Wohnort: bei Northeim,Südniedersachsen

BeitragVerfasst am: 27.04.2015 09:48    Titel: Antworten mit Zitat

Am Kühlerschlauch gibt es sicherlich Fehlmessungen.

Besser am oberen Kühlerkasten oder mit dünnem Fühler zwischen den oberen Lamellen messen.


Falls mal der Temperatursensor getauscht wurde auch prüfen ob die Widerstandswerte stimmen.


Wolfgang

_________________
XPII,gebaut 7/1997,EZ 11/97,SOHC, ICOM Gasanlage seit 11/2006,brown wire mod.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
chris2k



Anmeldungsdatum: 27.12.2011
Beiträge: 483
Wohnort: Hauptstadt der Isarpreissn

BeitragVerfasst am: 27.04.2015 11:47    Titel: Antworten mit Zitat

Beim Ranger gibt es 3 verschiedene Thermostate. Sortiert sind diese nach der Öffnungstemperatur.
Ich habe alle drei ausprobiert.

- Das mit dem frühestens Öffnungsgrad macht vorallem dann Sinn, wenn er viel auf Last läuft (Hänger, Bergfahrten usw.), der Zeiger wird ohne Last nie die 90° Marke erreichen. Auch wenn eine Temperaturmessung was anderes angibt. Ich hatte im normalbetrieb max. echte 70°.
Bei mir kommt der Zeiger nur knapp über die erste Markierung.

- Das mittlere ist fürs gute Gewissen. Da sollte es die 90° erreichen.

- Das letzte und späteste ist vorallem für kalte Regionen gedacht. Der Wagen wird schnell warm, tut sich im Sommer mit der Temperaturregulierung aber ziemlich hart (war bei mir so).
Bei mir hat er sich "einen Wolf" gekühlt. War immer mal wieder leicht über der 90° grenze und ist dann wieder auf so ca. 75° (laut Anzeige) gefallen um dann wieder warm zu werden usw...

Muss also nicht zwingend an der Verkabelung liegen. Sollte man aber dennoch mal prüfen.
Gutes Gelingen!

_________________
3.0 V6 Ranger ´95 Singlecab Splash
2WD; 4 Inch Suspension Lift; Edelstahl Eigenbau Auspuff; 31 x 10,5 R15 MT von NEXEN
Full Gas Dirt Car Wink

Bodenfreiheit statt Spoiler!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Explorer4x4.de Foren-Übersicht -> Ford Ranger (US) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de
Bitte beachten Sie das Impressum und die Nutzungsbedingungen dieses Forums!
Für Offroader anderer Marken empfehlen wir den Besuch des Offroad-Forums - die Offroad- und 4x4-Community